** Changed in: linux (Ubuntu Saucy)
       Status: In Progress => Fix Committed

** Changed in: linux (Ubuntu Saucy)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1233433

Title:
  hv: util: Fix a bug in version negotiation code for util services

Status in “linux” package in Ubuntu:
  Fix Committed
Status in “linux” source package in Saucy:
  Fix Committed

Bug description:
  The current code picked the highest version advertised by the host. WS2012 R2
   has implemented a protocol version for KVP that is not compatible with prior
   protocol versions of KVP. Fix the bug in the current code by explicitly 
specifying
   the protocol version that the guest can support.

  More information and the entire patch is available here:

  http://lkml.indiana.edu/hypermail/linux/kernel/1307.0/01049.html

  Thanks,
  Abhishek

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1233433/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to