It seems this situation occures with VirtualBox running on the machines.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1623516

Title:
  My sylog and dmesg is full of WARN Event TRB Messages.

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Dear Support Team,

  
  Description:  Ubuntu 16.04.1 LTS
  Release:      16.04

  my dmesg and syslog is full of warn messages (see below). I get more
  than 10 of this messages per second.

  dmesg:
  [ 3899.166989] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 5 ep 2 with no 
TDs queued?
  [ 3899.271440] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 5 ep 2 with no 
TDs queued?
  [ 3899.273495] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 5 ep 2 with no 
TDs queued?
  [ 3899.375906] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 5 ep 2 with no 
TDs queued?
  [ 3899.480354] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 5 ep 2 with no 
TDs queued?

  /var/log/syslog:
  Sep 14 15:36:56 workstation kernel: [ 3950.767800] xhci_hcd 0000:00:14.0: 
WARN Event TRB for slot 5 ep 2 with no TDs queued?
  Sep 14 15:36:56 workstation kernel: [ 3950.872267] xhci_hcd 0000:00:14.0: 
WARN Event TRB for slot 5 ep 2 with no TDs queued?
  Sep 14 15:36:56 workstation kernel: [ 3950.976707] xhci_hcd 0000:00:14.0: 
WARN Event TRB for slot 5 ep 2 with no TDs queued?
  Sep 14 15:36:56 workstation kernel: [ 3951.081177] xhci_hcd 0000:00:14.0: 
WARN Event TRB for slot 5 ep 2 with no TDs queued?
  Sep 14 15:36:56 workstation kernel: [ 3951.185616] xhci_hcd 0000:00:14.0: 
WARN Event TRB for slot 5 ep 2 with no TDs queued?
  Sep 14 15:36:56 workstation kernel: [ 3951.394532] xhci_hcd 0000:00:14.0: 
WARN Event TRB for slot 5 ep 2 with no TDs queued?

  I *think* it is related to USB, but am not at all sure about this and
  cannot directly match it to anything direclty. Actually USB seems to
  be working for me, I just see these massive logs. On time of repoting
  this, I have the following USB devices attached:

  >lsusb
  [bo@workstation (~) Wed 3:45pm] lsusb
  Bus 002 Device 003: ID 8087:07da Intel Corp. 
  Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
  Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Bus 001 Device 004: ID 05c8:034b Cheng Uei Precision Industry Co., Ltd 
(Foxlink) 
  Bus 001 Device 003: ID 138a:003d Validity Sensors, Inc. VFS491
  Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
  Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Bus 004 Device 003: ID 1058:07a8 Western Digital Technologies, Inc. My 
Passport (WDBBEP), My Passport for Mac (WDBLUZ)
  Bus 004 Device 002: ID 0424:5534 Standard Microsystems Corp. Hub
  Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
  Bus 003 Device 005: ID 7392:7811 Edimax Technology Co., Ltd EW-7811Un 802.11n 
Wireless Adapter [Realtek RTL8188CUS]
  Bus 003 Device 006: ID 0bda:8179 Realtek Semiconductor Corp. RTL8188EUS 
802.11n Wireless Network Adapter
  Bus 003 Device 007: ID 1d50:6089 OpenMoko, Inc. 
  Bus 003 Device 002: ID 0424:2134 Standard Microsystems Corp. Hub
  Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
                                                                                
 

  I hope you can help me, as it is really annoying.

  Thank you and best regards
  Boris

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-36-generic 4.4.0-36.55
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   bo         4087 F...m pulseaudio
   /dev/snd/controlC0:  bo         4087 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Wed Sep 14 15:32:56 2016
  HibernationDevice: RESUME=UUID=422c3fe4-cf87-4bfa-8415-8bd46c3ed706
  InstallationDate: Installed on 2014-09-19 (726 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  MachineType: Hewlett-Packard HP EliteBook Folio 9470m
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-36-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash "acpi_osi=!Windows 2012" 
vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-36-generic N/A
   linux-backports-modules-4.4.0-36-generic  N/A
   linux-firmware                            1.157.3
  SourcePackage: linux
  UpgradeStatus: Upgraded to xenial on 2016-08-18 (27 days ago)
  dmi.bios.date: 10/08/2013
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 68IBD Ver. F.47
  dmi.board.name: 18DF
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: KBC Version 62.17
  dmi.chassis.asset.tag: CNU412BJRP
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68IBDVer.F.47:bd10/08/2013:svnHewlett-Packard:pnHPEliteBookFolio9470m:pvrA1029C1102:rvnHewlett-Packard:rn18DF:rvrKBCVersion62.17:cvnHewlett-Packard:ct10:cvr:
  dmi.product.name: HP EliteBook Folio 9470m
  dmi.product.version: A1029C1102
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1623516/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to