I tried the todays daily * and it seems OK, with one thing (which I experienced 
before too):
when after installation the reboot is done, the shutdown scripts is waiting for 
a press of ENTER key, but the text saying so is not visible (see screenshot).
So it hangs there until I press ENTER.
After that it reboots into the installed Ubuntu system.

I guess the original bug is solved (it was a bit sporadic and frankly I
have no will to pursue this further).

* http://cdimage.ubuntu.com/daily-live/current/saucy-desktop-i386.iso
md5sum eb8ff86ce4fc10a305b918ce28e0908e
Ubuntu 13.10 "Saucy Salamander" - Beta i386 (20131005)

** Attachment added: "VMware_ubuntu_install.png"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [VMWare Player 5.0.x] Quantal+ as guest hangs at end of install

Status in “linux” package in Ubuntu:

Bug description:
  Installing Ubuntu 12.10 Desktop i386 (ubuntu-12.10-desktop-i386.iso)
  in VMware player hangs at the end of installation.

  I tried on two PC's each time it hung at slightly different spot:
   - desktop PC with Windows 7 Home Premium Sp1 64 bit, VMWare Player 5.0.0: 
hangs when installation is complete on the reboot, last message on screen is:
  Asking all remaining processes to terminate...

   - same PC, VMWare Player 5.0.1 :  exactly same situation
   - laptop with Windows 7 Professional SP1 64 bit, VMWare Player 5.0.0: 
installation succeeds, but hangs on first boot up, last message on screen is: * 
Checking battery state...
  ApportVersion: 2.9.2-0ubuntu8
  Architecture: i386
   /dev/snd/controlC0:  ubuntu     3088 F.... pulseaudio
                        ubuntu     4936 F.... pulseaudio
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 
not found.
  CasperVersion: 1.331
  CurrentDmesg: [    9.788092] pcnet32 0000:02:01.0 eth0: link up
  DistroRelease: Ubuntu 13.04
   lo        no wireless extensions.
   eth0      no wireless extensions.
  LiveMediaBuild: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
   Bus 002 Device 002: ID 0e0f:0003 VMware, Inc. Virtual Mouse
   Bus 002 Device 003: ID 0e0f:0002 VMware, Inc. Virtual USB Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: VMware, Inc. VMware Virtual Platform
  MarkForUpload: True
  Package: linux (not installed)
   PATH=(custom, no user)
  ProcFB: 0 svgadrmfb
  ProcKernelCmdLine: file=/cdrom/preseed/username.seed boot=casper 
initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
  ProcVersionSignature: Ubuntu 3.8.0-19.29-generic 3.8.8
   linux-restricted-modules-3.8.0-19-generic N/A
   linux-backports-modules-3.8.0-19-generic  N/A
   linux-firmware                            1.106
  Tags:  raring
  Uname: Linux 3.8.0-19-generic i686
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  dmi.bios.date: 07/02/2012
  dmi.bios.vendor: Phoenix Technologies LTD
  dmi.bios.version: 6.00
  dmi.board.name: 440BX Desktop Reference Platform
  dmi.board.vendor: Intel Corporation
  dmi.board.version: None
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 1
  dmi.chassis.vendor: No Enclosure
  dmi.chassis.version: N/A
  dmi.product.name: VMware Virtual Platform
  dmi.product.version: None
  dmi.sys.vendor: VMware, Inc.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to