Did this issue start happening after an update/upgrade?  Was there a
prior kernel version where you were not having this particular problem?

Would it be possible for you to test the latest upstream kernel? Refer
to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest
v4.8 kernel[0].

If this bug is fixed in the mainline kernel, please add the following
tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag:

Once testing of the upstream kernel is complete, please mark this bug as

Thanks in advance.

[0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.8-rc6

** Changed in: linux (Ubuntu)
   Importance: Undecided => Medium

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Changing backlight doesn't work in Gnome

Status in linux package in Ubuntu:

Bug description:
  With Unity I can change the backlight with the hotkeys out of the box, didn't 
had to do anything to get that working.
  I've now switched to Gnome (by installing ubuntu-gnome-desktop), but I've not 
found a way to get the hotkeys working for the backlight again. I also don't 
see the backlight slider in the upper right menu or in the settings.

  I've tried everything on this page: 
  I've tried different combinations in my grub configuration:
  thinkpad-acpi.brightness_enable=1 acpi_backlight=vendor 
  thinkpad-acpi.brightness_enable=1 acpi_backlight=none
  acpi_osi="!Windows 2012"
  thinkpad-acpi.brightness_enable=1 acpi_osi=

  I've also added 'EnableBrightnessControl' to my xorg.conf.

  Unfortunately, nothing changes.
  And /sys/class/backlight/ is always empty.

  The only thing that did make a difference was adding 'acpi_os=' to my grub 
  This did show the backlight slider in the settings & menu. And did show the 
pop-up when changing the backlight via the hotkeys.
  Unfortunately, it didn't change the backlight. And the slider didn't go 
futher than 5% or something.

  During all my tests xbacklight always worked. That's the only way to change 
my backlight in Gnome atm. Only when I added 'acpi_os=' xbacklight stopped 

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-36-generic 4.4.0-36.55
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
   /dev/snd/controlC1:  tpater     2523 F.... pulseaudio
   /dev/snd/controlC0:  tpater     2523 F.... pulseaudio
  CurrentDesktop: GNOME
  Date: Fri Sep 16 08:55:30 2016
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=3bb7a82d-4df4-43fb-9005-42cee745d105
  InstallationDate: Installed on 2016-08-30 (17 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
  MachineType: LENOVO 20ENCTO1WW
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-36-generic.efi.signed 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
   linux-restricted-modules-4.4.0-36-generic N/A
   linux-backports-modules-4.4.0-36-generic  N/A
   linux-firmware                            1.157.3
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/03/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N1EET57W (1.30 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20ENCTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.product.name: 20ENCTO1WW
  dmi.product.version: ThinkPad P50
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to