apport information

** Attachment added: "UdevLog.txt"
   
https://bugs.launchpad.net/bugs/1624026/+attachment/4742257/+files/UdevLog.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1624026

Title:
  Ubuntu 14.04 has no sound after a suspend

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  This has been a problem on 3 different computers running Ubuntu 14.04
  since it came out.

  After a Suspend, the system comes back up WITHOUT sound of any sort.

  One system has a Dell SoundBlaster card. Works great normally.

  Another system uses the on-board HDA chipset and it works great.

  The third system does the same thing.

  Used alsamixer settings, killing pulse audio so it can restart, alsa
  force-restart and a lot of Ubuntu forums, Ask Ubuntu and some super
  user sites / forums suggested fixes. No luck.

  What can be done? I am more than willing to work with a tech and
  troubleshoot the systems.

  Thanks, Ken Wagner
  --- 
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC2:  user       1999 F.... pulseaudio
   /dev/snd/controlC1:  user       1999 F.... pulseaudio
   /dev/snd/controlC0:  user       1999 F.... pulseaudio
  CurrentDesktop: Unity
  CurrentDmesg:
   [    4.808036] init: plymouth-upstart-bridge main process ended, respawning
   [    4.872310] r8169 0000:02:00.0 eth6: link up
   [    4.872321] IPv6: ADDRCONF(NETDEV_CHANGE): eth6: link becomes ready
   [   12.543607] Bluetooth: hci0: CSR: Local version failed (-110)
  DistroRelease: Ubuntu 14.04
  HibernationDevice: RESUME=UUID=2103c8df-3d8a-495e-85de-d50815dd8efb
  InstallationDate: Installed on 2016-08-16 (30 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  IwConfig:
   lo        no wireless extensions.
   
   eth6      no wireless extensions.
  MachineType: To be filled by O.E.M. To be filled by O.E.M.
  NonfreeKernelModules: nvidia
  Package: linux (not installed)
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-36-generic 
root=UUID=521126f5-349c-4981-9a87-fa399c8e2a27 ro quiet splash
  ProcVersionSignature: Ubuntu 4.4.0-36.55~14.04.1-generic 4.4.16
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-36-generic N/A
   linux-backports-modules-4.4.0-36-generic  N/A
   linux-firmware                            1.127.22
  RfKill:
   0: hci0: Bluetooth
        Soft blocked: no
        Hard blocked: no
  Tags:  trusty
  Uname: Linux 4.4.0-36-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 04/09/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2501
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: M5A97 LE R2.0
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr2501:bd04/09/2014:svnTobefilledbyO.E.M.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnASUSTeKCOMPUTERINC.:rnM5A97LER2.0:rvrRev1.xx:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: To be filled by O.E.M.
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: To be filled by O.E.M.
  --- 
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC2:  user       1999 F.... pulseaudio
   /dev/snd/controlC1:  user       1999 F.... pulseaudio
   /dev/snd/controlC0:  user       1999 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 14.04
  HibernationDevice: RESUME=UUID=2103c8df-3d8a-495e-85de-d50815dd8efb
  InstallationDate: Installed on 2016-08-16 (30 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  IwConfig:
   lo        no wireless extensions.
   
   eth6      no wireless extensions.
  MachineType: To be filled by O.E.M. To be filled by O.E.M.
  NonfreeKernelModules: nvidia
  Package: linux (not installed)
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-36-generic 
root=UUID=521126f5-349c-4981-9a87-fa399c8e2a27 ro quiet splash
  ProcVersionSignature: Ubuntu 4.4.0-36.55~14.04.1-generic 4.4.16
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-36-generic N/A
   linux-backports-modules-4.4.0-36-generic  N/A
   linux-firmware                            1.127.22
  RfKill:
   0: hci0: Bluetooth
        Soft blocked: no
        Hard blocked: no
  Tags:  trusty
  Uname: Linux 4.4.0-36-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 04/09/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2501
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: M5A97 LE R2.0
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr2501:bd04/09/2014:svnTobefilledbyO.E.M.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnASUSTeKCOMPUTERINC.:rnM5A97LER2.0:rvrRev1.xx:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: To be filled by O.E.M.
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: To be filled by O.E.M.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1624026/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to