[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1603288

Title:
  package linux-image-4.4.0-31-generic (not installed) failed to
  install/upgrade: unable to clean up mess surrounding
  './boot/config-4.4.0-31-generic' before installing another version:
  Read-only file system

Status in linux package in Ubuntu:
  Expired

Bug description:
  Install attempted by Ubuntu Mate included Update Manager along with
  Grub2 update. The Grub2 update failed and according to the pop-up
  announcement by the Update Manager it also caused the  linux-
  image-4.4.0-31-generic installation failure.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-31-generic (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-28.47-generic 4.4.13
  Uname: Linux 4.4.0-28-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  david      2162 F.... pulseaudio
   /dev/snd/controlC0:  david      2162 F.... pulseaudio
  Date: Thu Jul 14 20:27:23 2016
  DuplicateSignature:
   package:linux-image-4.4.0-31-generic:(not installed)
   Unpacking linux-image-4.4.0-31-generic (4.4.0-31.50) ...
   dpkg: error processing archive 
/var/cache/apt/archives/linux-image-4.4.0-31-generic_4.4.0-31.50_amd64.deb 
(--unpack):
    unable to clean up mess surrounding './boot/config-4.4.0-31-generic' before 
installing another version: Read-only file system
  ErrorMessage: unable to clean up mess surrounding 
'./boot/config-4.4.0-31-generic' before installing another version: Read-only 
file system
  HibernationDevice: RESUME=UUID=cf771e35-9679-4425-89bc-cdc68ab786e6
  InstallationDate: Installed on 2016-05-23 (53 days ago)
  InstallationMedia: It
  MachineType: GizmoSphere Gizmo2
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-28-generic 
root=UUID=19bf53ad-e512-4435-bbde-ae92ffe72f2a ro elevator=noop quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.1
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-4.4.0-31-generic (not installed) failed to 
install/upgrade: unable to clean up mess surrounding 
'./boot/config-4.4.0-31-generic' before installing another version: Read-only 
file system
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/10/2014
  dmi.bios.vendor: coreboot
  dmi.bios.version: SageBios_Gizmo2-121
  dmi.chassis.type: 3
  dmi.chassis.vendor: GizmoSphere
  dmi.modalias: 
dmi:bvncoreboot:bvrSageBios_Gizmo2-121:bd04/10/2014:svnGizmoSphere:pnGizmo2:pvr1.0:cvnGizmoSphere:ct3:cvr:
  dmi.product.name: Gizmo2
  dmi.product.version: 1.0
  dmi.sys.vendor: GizmoSphere

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1603288/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to