Immediately after installing the 4.8rc6 kernel, my system crashed again
on shutdown when I rebooted to launch the new kernel.  The crash
occurred running on the old kernel before the reboot.

Now the system will not boot to the graphical user interface, regardless of 
which kernel I choose in grub screen.  I get a screen popup saying:
The system is running in low-graphics mode

Your screen, graphics card, and input device settings
could not be detected correctly.  You will need to configure these yourself.

When I hit OK, I get a message box with the following options:
Try running with default graphical mode
Reconfigure graphics
Troubleshoot the error
Exit to console login

the 1st and 4th option take me to a console login
the 2nd and 3rd options just return to the same message box

I tested with all available kernels, 4.8rc6, 4.4.0-36, 3.13.0-77 and all 
produce this same result.  I also tried recovery mode and checked the disks 
with fsck.  
 the machine is running in low graphics mode with a few options to see the 
xorg.log or try to reconfigure the graphics.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Computer crashes on shutdown

Status in linux package in Ubuntu:

Bug description:
  This bug has occurred twice in the past week.  My motherboard is set
  up to turn on at 6am in the morning.  The morning after this bug
  occurs it does not automatically start up.  The bug occurs on shutdown
  and leaves the computer unresponsive with the text of the kernel log
  bug report on the screen.  I've had to do a hard shutdown at this
  point, holding the power button until the machine powers down fully.

  I am happy to do whatever troubleshooting you suggest.  I used
  `ubuntu-bug linux` to file this report.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-36-generic 4.4.0-36.55
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
   /dev/snd/controlC1:  antonios   4898 F.... pulseaudio
   /dev/snd/controlC0:  antonios   4898 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Tue Sep 13 11:09:38 2016
  HibernationDevice: RESUME=UUID=d39f2337-8ee7-4d9d-9202-41a04c955dfd
  InstallationDate: Installed on 2012-09-14 (1459 days ago)
  InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 
   lo        no wireless extensions.
   docker0   no wireless extensions.
   eth0      no wireless extensions.
  MachineType: System manufacturer System Product Name
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-36-generic 
root=UUID=50ef8abe-641b-49fd-8a81-60aca8cd440f ro
   linux-restricted-modules-4.4.0-36-generic N/A
   linux-backports-modules-4.4.0-36-generic  N/A
   linux-firmware                            1.157.3
  SourcePackage: linux
  UpgradeStatus: Upgraded to xenial on 2016-08-08 (35 days ago) 09/06/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2105
  dmi.board.asset.tag: To be filled by O.E.M. P8Z77-M PRO
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
dmi:bvnAmericanMegatrendsInc.:bvr2105:bd09/06/2013:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnP8Z77-MPRO:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to