dolfyn, as per http://support.lenovo.com/us/en/products/Laptops-and-
netbooks/IdeaPad-Y-Series-
laptops/y700-15isk?tabName=Downloads&linkTrack=Mast:SubNav:Support:Drivers%20and%20Software|Drivers%20and%20Software&beta=false
an update to your computer's buggy, insecure, and outdated BIOS is
available (CDCN52WW). When you update to this following
https://help.ubuntu.com/community/BIOSUpdate how does this improve the
situation?

For more on BIOS updates and linux, please see
https://help.ubuntu.com/community/ReportingBugs#Bug_reporting_etiquette
.

Please note your current BIOS is already in the Bug Description, so
posting this on the old BIOS would not be helpful.

Also, you don't have to create a new report.

It is most helpful that after the BIOS is updated, if the problem is still 
reproducible:
1) Please provide the output of the following terminal command (not perform an 
apport-collect):
sudo dmidecode -s bios-version && sudo dmidecode -s bios-release-date
2) Please make a comment specifically advising on how this improves the 
situation.
3) Please mark this report Status Confirmed.

If it's not reproducible, please mark this as Invalid.

Thank you for your help.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1622376

Title:
  Mounting SDXC Cards unreliable

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Ubuntu 16.04 Lenovo Y700 laptop

  Using Sandisk SDXC Cards (camera/pictures) works for one card (mounts)
  but not for the other (does not mount). Cars and built-in reader works
  without any problems in this other (obviously) popular OS.

  Conclusion: both cards are OK, the reader is OK.

  The mounting card:

  [94183.755973] mmc0: new ultra high speed DDR50 SDXC card at address aaaa
  [94183.756646] mmcblk0: mmc0:aaaa SL64G 59.5 GiB
  [94183.770742] mmcblk0: p1
  udisksd[3993]: Mounted /dev/mmcblk0p1 at /media/xxx/6337-6134 on behalf of 
uid 1000
  .
  .
  .
  udisksd[3993]: Cleaning up mount point /media/xxx/6337-6134 (device 179:1 is 
not mounted)
  udisksd[3993]: Unmounted /dev/mmcblk0p1 on behalf of uid 1000
  [94251.132197] mmc0: card aaaa removed

  The failing card (does not fail when running under an alternative OS):

  [94804.132020] sdhci: Timeout waiting for Buffer Read Ready interrupt during 
tuning procedure, falling back to fixed sampling clock
  [94804.132100] mmc0: tuning execution failed
  [94804.132111] mmc0: error -5 whilst initialising SD card

  Curious...

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-36-generic 4.4.0-36.55
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  hk         3842 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Sun Sep 11 20:12:15 2016
  HibernationDevice: RESUME=UUID=87c83c29-86d9-4674-a81c-4012e557565f
  InstallationDate: Installed on 2016-06-21 (82 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  Lsusb:
   Bus 002 Device 002: ID 8086:0a66 Intel Corp. 
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2b Intel Corp. 
   Bus 001 Device 002: ID 046d:c526 Logitech, Inc. Nano Receiver
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: LENOVO 80NV
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-36-generic.efi.signed 
root=UUID=560e20f5-d2aa-48c1-ab12-55c2a34639f8 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-36-generic N/A
   linux-backports-modules-4.4.0-36-generic  N/A
   linux-firmware                            1.157.3
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/29/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: CDCN35WW
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: Allsparks 5A
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo ideapad Y700-15ISK
  dmi.modalias: 
dmi:bvnLENOVO:bvrCDCN35WW:bd03/29/2016:svnLENOVO:pn80NV:pvrLenovoideapadY700-15ISK:rvnLENOVO:rnAllsparks5A:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrLenovoideapadY700-15ISK:
  dmi.product.name: 80NV
  dmi.product.version: Lenovo ideapad Y700-15ISK
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1622376/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to