[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Generic USB Mass Storare Failure

Status in linux package in Ubuntu:

Bug description:
  I realize this is not a reporting a bug for a specific situation but after 
collecting numerous reports from equally numerous forums I cannot make another 
analysis that there something very wrong crept into Linux regarding mounting 
and handling USB Mass Storage. None of the suggestions I found worked, and I 
dare to say the same goes for the major part of others with their problems as 
  May be it's time to stop with trying to solve each individual problem, 
usually without any success as I followed the discussions, but go back to 
"point zero" and fix this horrible bug.
  FYI: I noticed that mounting USB Mass Storage worked on earlier releases.

  BTW. my system:
  Mint 17.2 Rafaela
  Linux Kernel: 3.16.0-38-generic
  Ubuntu: 52~14.04.1-Ubuntu SMP

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to