I need a little assistance - anyone. I've managed to get started (I
think) and test the first bisect and tried to mark as 'GOOD', but got
the following:

git bisect good
Bisecting: 147 revisions left to test after this (roughly 7 steps)
error: Your local changes to the following files would be overwritten by 
checkout:
        debian.master/changelog
Please, commit your changes or stash them before you can switch branches.
Aborting

What is the correct action, there's nothing in the guide about this?

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1613027

Title:
  Network scanner not detected by xsane after upgrade to 16.04

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hopefully I'm reporting this in the correct area/group. Sorry if not.
  After upgrading to 16.04, my scanner is no longer detected by xsane (and 
other scan apps.) The model is 'Epson WF-3520' multi-function and is connected 
wirelessly to the network.
  The problem occurs on all my computers: A Dell 64 bit desktop, An Asus 64 bit 
laptop, A Medion 32 bit laptop.
  I've upgraded to the latest software released by the manufacturer on 2 
computers, but it makes no difference.
  Printing works OK and also the scanner is detected if I connect using a USB 
cable (a second printer is installed though).
  The problem only occurs using the 'linux-image-4.4.0...' series of kernels. 
If I boot with any of the previous kernels available, 'linux-image-4.2.0...' or 
'linux-image-3.19.0...' everything works OK.
  I am able to ping the scanner.
  I've tried a number of suggested fixes from searching around various forums, 
although many of these relate to 'back-end' scanners connected to a host for 
network access which is not applicable as mine is connected directly to the 
network. In any case none have worked.
  I have tried the following:
  . Removing all manufacturer software and /usr/sane.d/epkowa.conf
  . Comment out all entries in the /usr/sane.d/dll (Back-end related)
  . Comment out all entries in the /usr/sane.d/dll.conf.conf except 'net' and 
adding 'epkowa' (Back-end related)
  . Disable the firewall (ufw)
  . Specifically adding a port to use (1865) (ie. net 192.1... 1865
  . Linking the libraries in /usr/lib/sane to /usr/lib/x86_64-linux-gnu/sane

  Other than that I'm at a loss and sticking with older kernels.

  Regards.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-34-generic 4.4.0-34.53
  ProcVersionSignature: Ubuntu 4.4.0-34.53-generic 4.4.15
  Uname: Linux 4.4.0-34-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  tony       4520 F.... pulseaudio
   /dev/snd/controlC1:  tony       4520 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Sun Aug 14 16:37:16 2016
  HibernationDevice: RESUME=UUID=762f657a-d174-4173-b09d-52d580c09a91
  InstallationDate: Installed on 2013-10-01 (1047 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  MachineType: ASUSTeK Computer Inc. N71Jq
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-34-generic 
root=UUID=dea23950-d6b3-498c-abba-a94513b58579 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-34-generic N/A
   linux-backports-modules-4.4.0-34-generic  N/A
   linux-firmware                            1.157.3
  SourcePackage: linux
  UpgradeStatus: Upgraded to xenial on 2016-07-30 (14 days ago)
  dmi.bios.date: 12/24/2009
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: N71Jq.204
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: N71Jq
  dmi.board.vendor: ASUSTeK Computer Inc.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK Computer Inc.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrN71Jq.204:bd12/24/2009:svnASUSTeKComputerInc.:pnN71Jq:pvr1.0:rvnASUSTeKComputerInc.:rnN71Jq:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
  dmi.product.name: N71Jq
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK Computer Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1613027/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to