** Tags added: xenial

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/1595765

Title:
  bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8: bcmwl kernel module
  failed to build

Status in bcmwl package in Ubuntu:
  Confirmed

Bug description:
  error update for kernel 4.7 RC 3

  ProblemType: Package
  DistroRelease: elementary 0.4
  Package: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8 [origin: Ubuntu]
  Uname: Linux 4.6.2-040602-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  DKMSKernelVersion: 4.7.0-040700rc3-generic
  Date: Thu Jun 23 22:03:59 2016
  DuplicateSignature: 
dkms:bcmwl-kernel-source:6.30.223.248+bdcom-0ubuntu8:/var/lib/dkms/bcmwl/6.30.223.248+bdcom/build/src/wl/sys/wl_cfg80211_hybrid.c:237:12:
 error: ‘IEEE80211_BAND_2GHZ’ undeclared here (not in a function)
  InstallationDate: Installed on 2016-06-14 (9 days ago)
  InstallationMedia: elementary OS 0.4 "Loki" - Daily amd64 (20160613)
  PackageVersion: 6.30.223.248+bdcom-0ubuntu8
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8: bcmwl kernel module 
failed to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1595765/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to