apport information

** Attachment added: "ProcInterrupts.txt"
   
https://bugs.launchpad.net/bugs/1626098/+attachment/4745382/+files/ProcInterrupts.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1626098

Title:
  Wrong screen capturing and flickering when using gnome-screenshot or
  kazam on Dell XPS 13 9350

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Description:  Ubuntu 16.04.1 LTS
  Release:      16.04
  version: Ubuntu 4.4.0-38.57-generic 4.4.19

  gnome-screenshot:
    Installed: 3.18.0-1ubuntu2
    Candidate: 3.18.0-1ubuntu2
    Version table:
   *** 3.18.0-1ubuntu2 500
          500 http://gr.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
          100 /var/lib/dpkg/status

  kazam:
    Installed: 1.4.5-2
    Candidate: 1.4.5-2
    Version table:
   *** 1.4.5-2 500
          500 http://gr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
          500 http://gr.archive.ubuntu.com/ubuntu xenial/universe i386 Packages
          100 /var/lib/dpkg/status

  
  When using the gnome-screenshot to capture screen, an irrelevant area of the 
screen is captured. It could be the login background or 'cached' screen area 
from windows that have been opened and closed a long time ago, instead of the 
real area captured with the cursor selector.

  This will might not be a gnome-screenshot at all, and more probably an
  intel hd graphics driver issue, since using any alternative packages
  for screenshoting or screencasting will end in same result.

  Another strange thing is that on cold boots, everything is working
  properly for a while, but after some time, and after screen locks, the
  capturing tools will again start to misbehave.

  Here are some screencasts captured with kazam, exposing a similar
  issue:

  
https://www.dropbox.com/s/gy03ue6jpgjzezq/Screencast%202016-09-05%2013%3A18%3A48.mp4?dl=0

  
https://www.dropbox.com/s/s0vrvota5f77i7j/Screencast%202016-09-20%2018%3A46%3A33.mp4?dl=0
  --- 
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  iskitsas   1840 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 16.04
  HibernationDevice: RESUME=UUID=1dad753e-ff16-40f8-8c73-34c875ff211f
  InstallationDate: Installed on 2016-08-27 (25 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 005: ID 0c45:670c Microdia 
   Bus 001 Device 004: ID 04f3:20d0 Elan Microelectronics Corp. 
   Bus 001 Device 003: ID 0a5c:6412 Broadcom Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Dell Inc. XPS 13 9350
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-38-generic.efi.signed 
root=UUID=f5a5e67d-5127-4327-a418-7b4b0cad9528 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-38-generic N/A
   linux-backports-modules-4.4.0-38-generic  N/A
   linux-firmware                            1.157.3
  Tags:  xenial
  Uname: Linux 4.4.0-38-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 06/14/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.4.4
  dmi.board.name: 09JHRY
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.4.4:bd06/14/2016:svnDellInc.:pnXPS139350:pvr:rvnDellInc.:rn09JHRY:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: XPS 13 9350
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1626098/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to