I can't find one in the repository... only 4.4.0 builds. So I don't
believe so. :(

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1575437

Title:
  Asus ZenBook UX501VW frequently hangs during boot under Ubuntu 16.04

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  A fresh install of Ubuntu Gnome 16.04 on an Asus ZenBook UX501VW hangs
  during boot, approximately 80% to 90% of the time... occasionally it
  manages to complete the startup for no discrenable reason, at which
  point the fan will run at full speed nonstop (very loud) until the
  machine is powered down. Due to the information from
  <https://marclewis.com/2016/04/25/installing-ubuntu-16-04-lts-on-asus-
  zenbook-ux501vw/>, I installed the wily 4.3.5 kernel (replacing 4.4.0)
  from <http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.3.5-wily/>,
  which appears to work perfectly... no bootup hangs or odd fan
  behaviour

  The hang occurs shortly after providing the disk decryption key (I
  opted for full-disk encryption during installation). The issue occurs
  frequently when booting Ubuntu Gnome from a flash drive using "try
  before installation" mode, however, so I'm confident that it's not
  actually encryption related.

  I am *not* using any proprietary drivers (no nvidia, etc.).

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-21-generic 4.4.0-21.37 [modified: 
boot/vmlinuz-4.4.0-21-generic]
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  adric      1574 F.... pulseaudio
  CurrentDesktop: GNOME
  Date: Tue Apr 26 19:19:26 2016
  HibernationDevice: RESUME=UUID=74c52e77-74c8-49d1-843b-23584516bd07
  InstallationDate: Installed on 2016-04-26 (0 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 
(20160421)
  MachineType: ASUSTeK COMPUTER INC. N501VW
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-21-generic.efi.signed 
root=/dev/mapper/ubuntu--gnome--vg-root ro quiet splash
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-21-generic N/A
   linux-backports-modules-4.4.0-21-generic  N/A
   linux-firmware                            1.157
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/03/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: N501VW.206
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: N501VW
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrN501VW.206:bd02/03/2016:svnASUSTeKCOMPUTERINC.:pnN501VW:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnN501VW:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: N501VW
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1575437/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to