Finally, I had time to test it with linux 4.8.0-040800.201610022031
amd64 and with the 4.8.0-22 versions. In both cases the problem still
exists. However, the content of the black rectangle has changed. It now
includes the first line of the console frame buffer (in a slightly
distorted way).

The bug #1611124 might be 
related, as I get the same error with 
W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for module 
W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for module 

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Dual monitor - screen flashes and turns black on mouse movement and
  keyboard input

Status in linux package in Ubuntu:

Bug description:
  This bug might be related to 
  However, there are minor differences.

  The dual monitor support worked with Ubuntu 16.04

  This affects Ubuntu 16.10. 
  - Kernel Linux 4.8.0-17-generic
  - VGA compatible controller: Intel Corporation HD Graphics 530 (rev 06)
  - CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz

  The issue manifests in multiple ways:
  a) When moving the mouse from one screen to another, on the leaving screen an 
area in the upper left corner approx. 6 by 6 cm (on an 20" screen) flashes 
  b) In case the mouse is on the left screen
  - I move it to the right (the screen flashes) 
  - I select a text editor component (the screen flashes or the screen turns 
black for at least a second)
  - I type text (the screen flashes once or the screen turns black for at least 
a second)

  I tested this behavior with Ubuntu's Unity desktop and gnome-shell. It does 
not appear when switching between screens on the login screen. However ,ti does 
appear in case I use the switch user to get another login screen.
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
   /dev/snd/controlC0:  reiner     7701 F.... pulseaudio
  DistroRelease: Ubuntu 16.10
  HibernationDevice: RESUME=UUID=400e238e-4dcd-443f-a42a-13d2056d1158
  InstallationDate: Installed on 2016-05-31 (119 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
   docker0   no wireless extensions.
   lo        no wireless extensions.
   enp3s0    no wireless extensions.
  MachineType: System manufacturer System Product Name
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-17-generic.efi.signed 
root=UUID=97043ee3-cff3-41af-81bc-948bebf57198 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 4.8.0-17.19-generic 4.8.0-rc7
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-4.8.0-17-generic N/A
   linux-backports-modules-4.8.0-17-generic  N/A
   linux-firmware                            1.161
  Tags:  yakkety
  Uname: Linux 4.8.0-17-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  _MarkForUpload: True 12/08/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0702
  dmi.board.asset.tag: Default string B150M-C
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
dmi:bvnAmericanMegatrendsInc.:bvr0702:bd12/08/2015:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnB150M-C:rvrRevX.0x:cvnDefaultstring:ct3:cvrDefaultstring: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to