Ok, problem solved, nothing related to the kernel, sorry for the post :(

in short: I install new ram the day before, around 15 boot crash with testing,
it he process I lost pam.d/common-auth file and /etc/crypttab ... 

This missing file let me think I have the same bug.

Now 4.4.0-42.62 is fine :)

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  4.4.0-40-generic no prompts for disk encryption + loops on dots load

Status in linux package in Ubuntu:
  Fix Committed
Status in linux source package in Xenial:
  Fix Committed

Bug description:
  Since the upgrade to Ubuntu's 16.04.1 Linux kernel 4.4.0-40.60, it is 
impossible to boot my machine with full root encryption. 
  It will keep loading the purple Ubuntu "dots" loading screen for ages and 
stay there.

  There is no issue rebooting back with kernel 4.4.0-38.57.

  I tried recreating the initramfs to no avail:
  update-initramfs -d -u -k 4.4.0-40-generic

  Hardware is a Dell Laptop: XPS13 9350 16GB/i7/512GB SSD.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to