Would it be possible for you to test the latest upstream kernel? Refer
to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest
v4.8 kernel[0].

If this bug is fixed in the mainline kernel, please add the following
tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag:

Once testing of the upstream kernel is complete, please mark this bug as

Thanks in advance.

[0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.8

** Changed in: linux (Ubuntu)
   Importance: Undecided => Medium

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Yakkety] suspend fail and reboot while resuming

Status in linux package in Ubuntu:

Bug description:
  Using 16.04 daily image: 20160919(downloading date)
  With testing package for 4.8 kernel: ppa:canonical-kernel-team/unstable

  Suspend by closing lid or setting menu, both randomly(2 out of 3
  times) cause system reboot after suspend.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: systemd 231-6git1
  ProcVersionSignature: Ubuntu 4.8.0-14.15-generic 4.8.0-rc7
  Uname: Linux 4.8.0-14-generic x86_64
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Sep 22 18:07:09 2016
  InstallationDate: Installed on 2016-09-22 (0 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160918)
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 0bda:5682 Realtek Semiconductor Corp. 
   Bus 001 Device 003: ID 04f3:20d0 Elan Microelectronics Corp. 
   Bus 001 Device 002: ID 8087:0a2b Intel Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Dell Inc. XPS 13 9350
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-14-generic.efi.signed 
root=UUID=5ce90c47-3ebd-4119-9522-ad3d23f95ce3 ro quiet splash vt.handoff=7
  SourcePackage: systemd
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/14/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.4.4
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.product.name: XPS 13 9350
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to