Would it be possible for you to test the latest upstream kernel? Refer
to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest
v4.8 kernel[0].

If this bug is fixed in the mainline kernel, please add the following
tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag:

Once testing of the upstream kernel is complete, please mark this bug as

Thanks in advance.

[0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.8

** Changed in: linux (Ubuntu)
   Importance: Undecided => Medium

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Broadcom b43 Wifi no longer working in 16.04

Status in linux package in Ubuntu:

Bug description:
  I've installed the new 16.04.1 (elementaryOS Loki) - removed `wl` wifi
  driver [which for some reason was installed even though I did NOT
  choose the option to install non-free software (mp3, etc..)].

  I then connected via ethernet, installed b43 via its `firmware-
  installer` package.

  My wifi sometimes works, ie. if manages to join a network, then all is
  cool, no disconnects, no problem.

  But many many times though, I can't join a wifi network.. :(

  Let me know any further info, test, and/or troubleshooting I can do to
  help figure out where this regression is coming from.

  I say regression because I was using 14.04.5 (elementaryOS Freya) and
  used b43 as wifi driver - and never had problems with wifi networks,
  it just worked fine.

  ProblemType: Bug
  DistroRelease: elementary 0.4
  Package: linux-image-4.4.0-38-generic 4.4.0-38.57 [modified: 
boot/vmlinuz-4.4.0-38-generic] [origin: Ubuntu]
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
   /dev/snd/controlC0:  ben        1764 F.... pulseaudio
  CurrentDesktop: Pantheon
  Date: Sat Oct  8 11:57:22 2016
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=cb3f9d25-a669-4e37-88a8-5d2849db0489
  InstallationDate: Installed on 2016-10-01 (6 days ago)
  InstallationMedia: elementary OS 0.4 "Loki" - Stable amd64 (20160921)
  MachineType: Apple Inc. MacBookPro7,1
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-38-generic.efi.signed 
root=/dev/mapper/elementary--vg-root ro quiet splash vt.handoff=7
   linux-restricted-modules-4.4.0-38-generic N/A
   linux-backports-modules-4.4.0-38-generic  N/A
   linux-firmware                            1.157.3
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/07/11
  dmi.bios.vendor: Apple Inc.
  dmi.bios.version: MBP71.88Z.0039.B0E.1111071400
  dmi.board.name: Mac-F222BEC8
  dmi.board.vendor: Apple Inc.
  dmi.chassis.type: 10
  dmi.chassis.vendor: Apple Inc.
  dmi.chassis.version: Mac-F222BEC8
  dmi.product.name: MacBookPro7,1
  dmi.product.version: 1.0
  dmi.sys.vendor: Apple Inc.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to