This was taken from a live session, i wanted to install ubuntu on the SD
card because the internal storage has windows on it and its too small
for 2 OS. I tried the 16.04 LTS and it had this problem, then i tried
one of the daily builds(the bug report came from that).

I can try to test it with the kernel you suggest, but unfortunately only
tomorrow. Im working in night shift...

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Built in microSD card reader not working

Status in linux package in Ubuntu:

Bug description:

  I just tried to install Ubuntu mate onto my HP X2 210 but no matter what i do 
it wont recognize any of my known good microSD's. The reader works just fine 
when running windows. All i see in dmesg is this:
  [  810.515151] mmc1: error -123 whilst initialising SD card
  [  827.389608] mmc1: card never left busy state
  [  827.389637] mmc1: error -110 whilst initialising SD card
  [  829.477595] mmc1: card never left busy state
  [  829.477625] mmc1: error -110 whilst initialising SD card

  More info about the laptop can be found here:

  Thanks in advance for the help.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: linux-image-4.8.0-21-generic 4.8.0-21.23
  ProcVersionSignature: Ubuntu 4.8.0-21.23-generic 4.8.0
  Uname: Linux 4.8.0-21-generic x86_64
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
   Error: command ['fuser', '-v', '/dev/snd/seq', '/dev/snd/timer'] failed with 
exit code 1: Cannot stat file /proc/2318/fd/25: Stale file handle
   Cannot stat file /proc/2318/fd/26: Stale file handle
  CasperVersion: 1.379
  CurrentDesktop: MATE
  Date: Sat Oct  8 20:32:39 2016
  LiveMediaBuild: Ubuntu-MATE 16.10 "Yakkety Yak" - Alpha amd64 (20161008)
   Bus 002 Device 002: ID 0781:5581 SanDisk Corp. Ultra
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f3:074d Elan Microelectronics Corp. 
   Bus 001 Device 002: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP x2 210
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi 
file=/cdrom/preseed/username.seed boot=casper quiet splash ---
   linux-restricted-modules-4.8.0-21-generic N/A
   linux-backports-modules-4.8.0-21-generic  N/A
   linux-firmware                            1.161
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install) 01/21/2016
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.04
  dmi.board.asset.tag: Type2 - Board Asset Tag 8173
  dmi.board.vendor: HP
  dmi.board.version: 35.0B
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
dmi:bvnInsyde:bvrF.04:bd01/21/2016:svnHewlett-Packard:pnHPx2210:pvrType1ProductConfigId:rvnHP:rn8173:rvr35.0B:cvnHP:ct10:cvrChassisVersion: HP x2 210
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to