apport information

** Attachment added: "ProcInterrupts.txt"
   
https://bugs.launchpad.net/bugs/1633267/+attachment/4760661/+files/ProcInterrupts.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1633267

Title:
  Wifi, sound not detected when booting on 4.4.0-43

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  I'm running Ubuntu Gnome 16.04 on a Thinkpad T440p. On upgrading to 4.4.0-43 
and rebooting the system didn't seem to recognize my Wifi or sound hardware: 
there was no Wifi icon or ability to connect to a network, and the only output 
on the sound menu was "Dummy Output." Rebooting into 4.4.0-42 solved the issue.
  --- 
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  matt       3400 F.... pulseaudio
   /dev/snd/controlC1:  matt       3400 F.... pulseaudio
  CurrentDesktop: GNOME
  DistroRelease: Ubuntu 16.04
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=29856bc8-3313-4425-95eb-a0afbc112423
  InstallationDate: Installed on 2015-08-23 (417 days ago)
  InstallationMedia: Ubuntu-GNOME 15.04 "Vivid Vervet" - Release amd64 
(20150422)
  MachineType: LENOVO 20ANCTO1WW
  Package: linux (not installed)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-42-generic.efi.signed 
root=UUID=18bf0a8f-3ce6-4c05-aff3-96f8da1e9ce5 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 4.4.0-42.62-generic 4.4.21
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-42-generic N/A
   linux-backports-modules-4.4.0-42-generic  N/A
   linux-firmware                            1.157.4
  Tags:  xenial
  Uname: Linux 4.4.0-42-generic x86_64
  UpgradeStatus: Upgraded to xenial on 2016-07-24 (81 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 08/18/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: GLET84WW (2.38 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20ANCTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: 0B98405 STD
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrGLET84WW(2.38):bd08/18/2016:svnLENOVO:pn20ANCTO1WW:pvrThinkPadT440p:rvnLENOVO:rn20ANCTO1WW:rvr0B98405STD:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 20ANCTO1WW
  dmi.product.version: ThinkPad T440p
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1633267/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to