*** This bug is a duplicate of bug 1633267 ***

Hello I also had a problem with both primary and second monitor with update to 
4.4.0-43-generic Ubuntu 16.04.1 Xenial LTS.
Recovery mode also had - - - instead of letters.
Bug was solved by login in upstart 4.4.0-42-generic.
And weird, he had before installed linux-headers and all for the 
4.4.0-43-generic, and after 3 restarts he installed without me deleting neither 
touching anything again linux-headers and all for the 4.4.0-43-generic as if it 
was not installed.
Maybe first install did not told the computer it was already installed ?
He still wants to update more things, like: linux-headers-generic 
I think problem is all those updates should have been done at once, and it is 
in more then 4 parts. As if it was a big upgrade. So first it had put the link 
to the name, then the programs must be installed in more then 4 times by login 
the 4.4.0-42-generic upstart mode.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  After update to 4.4.0-43 HDMI output and usb mouse stopped working

Status in linux package in Ubuntu:

Bug description:
  After update to 4.4.0-43 kernel there is no HDMI output to second
  monitor and usb mouse stopped working. Changing to previous kernel
  fixed the problem.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-43-generic 4.4.0-43.63
  ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
  Uname: Linux 4.4.0-43-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 
not found.
  CurrentDesktop: Unity
  Date: Fri Oct 14 09:57:14 2016
  HibernationDevice: RESUME=UUID=5b624cc5-e9cd-408a-9466-1f26de5b6f76
  InstallationDate: Installed on 2016-05-13 (153 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
   lo        no wireless extensions.
   enp0s31f6  no wireless extensions.
  MachineType: LENOVO 20F9003SMS
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-43-generic.efi.signed 
root=UUID=06a94a16-3fa7-475c-9ab3-575b320a6deb ro quiet splash vt.handoff=7
   linux-restricted-modules-4.4.0-43-generic N/A
   linux-backports-modules-4.4.0-43-generic  N/A
   linux-firmware                            1.157.4
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/15/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N1CET37W (1.05 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20F9003SMS
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40705 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.product.name: 20F9003SMS
  dmi.product.version: ThinkPad T460s
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to