This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1633492

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1633492

Title:
  Ubuntu 16.04 LTS  Wifi, Eth connection not detected when booting on
  4.4.0-43

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  I'm running Ubuntu 16.04 LTS on a DELL Vostro 15 3300. On upgrading to 
4.4.0-43 and rebooting the system didn't seem to recognize Eth cable or Wifi, 
nor my mouse (connected to USB): 
  There was no Wifi ability to detect any network, neither the eth cable. After 
trying to load drivers via USB, I also notice that any USB port couldn't 
recognize usb sticks
  Rebooting into 4.4.0-42 solved the issue. I can't send ubuntu-bug linux 
because I can't connect on the current 4.4.0-43.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1633492/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to