** Summary changed:

- Hibernate stopped working after upgrading to Xubuntu 16.04.1 LTS
+ Hibernate stopped working after upgrading to Ubuntu 16.04.1 LTS

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Hibernate stopped working after upgrading to Ubuntu 16.04.1 LTS

Status in linux package in Ubuntu:

Bug description:
  Hibernate has stopped working for me after upgrading from Xubuntu
  14.04 LTS to Xubuntu 16.04.1 LTS. I tried Ubuntu Mate and Ubuntu
  Gnome, but it made no difference.

  Laptop model HP G42-303DX.

  lsb_release -rd
  Description:  Ubuntu 16.04.1 LTS
  Release:      16.04

  uname -a
  Linux xubu 4.4.0-38-generic #57-Ubuntu SMP Tue Sep 6 15:42:33 UTC 2016 x86_64 
x86_64 x86_64 GNU/Linux

  Expected behavior after clicking on "Hibernate" button in shutdown
  menu, or by running "sudo pm-hibernate" in a terminal would be for the
  laptop to go into hibernate mode.

  Actual behavior is that when resuming after hibernation, the laptop
  simply restarts. This worked in Xubuntu 14.04. I have also followed
  the instructions to enable hibernation as per

  Please let me know what additional information you require from me.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-38-generic 4.4.0-38.57
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
   /dev/snd/controlC0:  nilesh     2440 F.... pulseaudio
   /dev/snd/controlC1:  nilesh     2440 F.... pulseaudio
   /dev/snd/seq:        nilesh     5140 F.... chrome
  CurrentDesktop: MATE
  Date: Wed Sep 28 17:16:04 2016
  HibernationDevice: RESUME=UUID=13d31939-fce3-4392-a570-d6a4826efc05
  InstallationDate: Installed on 2015-01-02 (635 days ago)
  InstallationMedia: Xubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
  MachineType: Hewlett-Packard HP G42 Notebook PC
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-38-generic 
root=/dev/mapper/vg-root ro quiet splash acpi_backlight=vendor vt.handoff=7
   linux-restricted-modules-4.4.0-38-generic N/A
   linux-backports-modules-4.4.0-38-generic  N/A
   linux-firmware                            1.157.3
  SourcePackage: linux
  UpgradeStatus: Upgraded to xenial on 2016-08-17 (42 days ago)
  dmi.bios.date: 11/07/2010
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: F.17
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 1444
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 69.26
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: N/A
  dmi.product.name: HP G42 Notebook PC
  dmi.product.version: 0593110002242710010020100
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to