** Changed in: linux (Ubuntu)
       Status: Expired => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  vgaarb module not patched

Status in linux package in Ubuntu:

Bug description:
  Basically, vga cannot detect NVIDIA cards as "VGA compatible
  controller", this is tested on a Optimus System.

  dmesg indicates that it's not a valid vga device:

  :~$ dmesg | grep vgaar
  [    0.202410] vgaarb: device added: 
  [    0.202413] vgaarb: loaded
  [    0.202414] vgaarb: bridge control possible 0000:00:02.0
  [    0.936062] vgaarb: device changed decodes: 
  [  532.414245] vgaarb: this pci device is not a vga device
  [  533.778296] vgaarb: this pci device is not a vga device

  system:~$ uname -a
  Linux  3.16.0-10-generic #15-Ubuntu SMP Thu Aug 21 16:26:44 UTC 2014 x86_64 
x86_64 x86_64 GNU/Linux
  system:~$ lspci -nn
  00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core 
processor Graphics Controller [8086:0166] (rev 09)
  01:00.0 3D controller [0302]: NVIDIA Corporation GK208M [GeForce GT 735M] 
[10de:1291] (rev ff)

  According to this:


  it's look like the patch for vgaarb is not in 14.10

  more info:

  previous patch is on: http://pastebin.com/wpmFi38k


To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to