Related problem and non working solutions:

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  No network devices after suspend and resume

Status in linux package in Ubuntu:

Bug description:
  I'm on an Alienware 17R3 on Ubuntu 16.04.

  The wifi stops working after resume. The problem seems related to, but the
  solutions proposed there doesn't work. Other seems to have a problem
  related with the network-manager stop working (like

  However, in my case the network-manager restarts and stops after the
  resume. However, there is no device, and thus there is no list of
  available networks to join.

  For example, doing

  $ iwconfig
  lo        no wireless extensions.

  while in a normal reboot the wireless card information is printed

  $ iwconfig
  wlp60s0   IEEE 802.11abgn  ESSID:"Chapinlandia"  
            Mode:Managed  Frequency:2.412 GHz  Access Point: 8C:04:FF:F6:90:9E  
            Bit Rate=1 Mb/s   Tx-Power=20 dBm   
            Retry short limit:7   RTS thr:off   Fragment thr:off
            Power Management:on
            Link Quality=51/70  Signal level=-59 dBm  
            Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
            Tx excessive retries:36  Invalid misc:39   Missed beacon:0

  lo        no wireless extensions.

  enp59s0   no wireless extensions.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-31-generic 4.4.0-31.50
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
   /dev/snd/controlC0:  adin       3934 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Thu Jul 28 21:05:44 2016
  HibernationDevice: RESUME=UUID=c0bba13c-6fa5-4545-a7ee-cd58b1e6e3bd
  InstallationDate: Installed on 2016-07-03 (25 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
  MachineType: Alienware Alienware 17 R3
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-31-generic.efi.signed 
root=UUID=dc6d8cac-eff1-4dce-97fd-949d7268d2d9 ro quiet splash vt.handoff=7
   linux-restricted-modules-4.4.0-31-generic N/A
   linux-backports-modules-4.4.0-31-generic  N/A
   linux-firmware                            1.157.2
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install) 11/11/2015
  dmi.bios.vendor: Alienware
  dmi.bios.version: 1.2.3 Alienware 17 R3
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: Not Specified
dmi:bvnAlienware:bvr1.2.3:bd11/11/2015:svnAlienware:pnAlienware17R3:pvr1.2.3:rvnAlienware:rnAlienware17R3:rvrA00:cvnAlienware:ct10:cvrNotSpecified: Alienware 17 R3
  dmi.product.version: 1.2.3
  dmi.sys.vendor: Alienware

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to