Can we please have a libcpupower-dev package compatible to Debian

** No longer affects: linux (Ubuntu Saucy)

** Changed in: linux (Ubuntu)
       Status: Confirmed => Triaged

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

Title: is not installed from linux-tools (saucy)

Status in linux package in Ubuntu:

Bug description:
  The patch for bug 1158668 installs cpupower_$(abi_version) command-
  line tool as well as$(abi_version).

  This isn't particularly suitable for projects that previously used
  libcpufreq and intend to migrate to libcpupower, because the symlink is no longer installed. The command-line tools
  can also have symlinks (e.g. cpupower -> cpupower_$(abi_version)).

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to