Test again and can not reproduce this issue.

Steps
1. install oem image
2. sudo apt-get update and dist-upgrade to kernel version as following

Linux u-Precision-5510 3.19.0-75-generic #83~14.04.1-Ubuntu SMP Thu Nov 10 
10:51:40 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
touchpad is still workable

3. enable -proposed updates
4. sudo apt-get update & upgrade

result
touchpd is still working

u@u-Precision-5510:~$ xinput
⎡ Virtual core pointer                          id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                id=4    [slave  pointer  (2)]
⎜   ↳ ELAN Touchscreen                          id=12   [slave  pointer  (2)]
⎜   ↳ SynPS/2 Synaptics TouchPad                id=14   [slave  pointer  (2)]
⎣ Virtual core keyboard                         id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard               id=5    [slave  keyboard (3)]
    ↳ Power Button                              id=6    [slave  keyboard (3)]
    ↳ Video Bus                                 id=7    [slave  keyboard (3)]
    ↳ Video Bus                                 id=8    [slave  keyboard (3)]
    ↳ Power Button                              id=9    [slave  keyboard (3)]
    ↳ Sleep Button                              id=10   [slave  keyboard (3)]
    ↳ Integrated_Webcam_HD                      id=11   [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard              id=13   [slave  keyboard (3)]
    ↳ Dell WMI hotkeys                          id=15   [slave  keyboard (3)]
    ↳ Intel HID event filter                    id=16   [slave  keyboard (3)]

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-lts-vivid in Ubuntu.
https://bugs.launchpad.net/bugs/1644719

Title:
  Touchpad stops working on Dell Precision 5510 after system upgrade

Status in linux-lts-vivid package in Ubuntu:
  New

Bug description:
  Machine: Dell Precision 5510 (1028:06E5)

  After: 
  1. Enable proposed
  2. sudo apt update; sudo apt upgrade
  3. Reboot

  Touchpad is not working anymore, and disappears from xinput, dmesg.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.19.0-75-generic 3.19.0-75.83~14.04.1
  ProcVersionSignature: Ubuntu 3.19.0-75.83~14.04.1-generic 3.19.8-ckt22
  Uname: Linux 3.19.0-75-generic x86_64
  NonfreeKernelModules: nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri Nov 25 01:19:39 2016
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-osp1-20150721-1
  InstallationDate: Installed on 2016-11-24 (0 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20150721-23:28
  SourcePackage: linux-lts-vivid
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-lts-vivid/+bug/1644719/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to