Actually I can't, I am not the maintainer for the subsystem.

Maintainer already raised his concern, hoeze needs to address those
concerns and resend a v2 patch.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Touchpad not detected in Lenovo X1 Yoga / Yoga 720-15IKB

Status in Linux:
Status in linux package in Ubuntu:
  Fix Committed

Bug description:
  Touchpad is not automatically detected in 14.04, 16.04 or 17.04. I
  tried in live mode and after full installation. I was able to connect
  an external mouse and a bluetooth mouse and both worked. I checked my
  xinput list and no sign:

  ⎡ Virtual core pointer                        id=2    [master pointer
  (3)] ⎜   ↳ Virtual core XTEST pointer                  id=4    [slave
  pointer  (2)] ⎜   ↳ Wacom HID 50FE Finger touch                 id=12
  [slave  pointer  (2)] ⎜   ↳ Wacom HID 50FE Pen stylus
  id=13    [slave  pointer  (2)] ⎜   ↳ Wacom HID 50FE Pen eraser
  id=16    [slave  pointer  (2)] ⎜   ↳ byron's trackpad
  id=17    [slave  pointer  (2)] ⎣ Virtual core keyboard
  id=3    [master keyboard (2)]    ↳ Virtual core XTEST keyboard
  id=5    [slave  keyboard (3)]    ↳ Power Button
  id=6    [slave  keyboard (3)]    ↳ Video Bus
  id=7    [slave  keyboard (3)]    ↳ Video Bus
  id=8    [slave  keyboard (3)]    ↳ Power Button
  id=9    [slave  keyboard (3)]    ↳ Apple Inc. Magic Keyboard
  id=10    [slave  keyboard (3)]    ↳ EasyCamera
  id=11    [slave  keyboard (3)]    ↳ Ideapad extra buttons
  id=14    [slave  keyboard (3)]    ↳ AT Translated Set 2 keyboard
  id=15    [slave  keyboard (3)]

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: linux-image-4.10.0-24-generic 4.10.0-24.28
  ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
  Uname: Linux 4.10.0-24-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4
  Architecture: amd64
   /dev/snd/controlC0:  byron      1794 F.... pulseaudio
  CurrentDesktop: Unity:Unity7
  Date: Mon Jun 26 16:51:37 2017
  InstallationDate: Installed on 2017-06-26 (0 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  MachineType: LENOVO 80X7
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic.efi.signed 
root=UUID=39280165-1a70-4b0d-b1fa-3b01e8bc1e25 ro quiet splash vt.handoff=7
   linux-restricted-modules-4.10.0-24-generic N/A
   linux-backports-modules-4.10.0-24-generic  N/A
   linux-firmware                             1.164
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install) 04/12/2017
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 4MCN20WW(V1.06)
  dmi.board.asset.tag: NO Asset Tag Lenovo YOGA 720-15IKB
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 31
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo YOGA 720-15IKB
dmi:bvnLENOVO:bvr4MCN20WW(V1.06):bd04/12/2017:svnLENOVO:pn80X7:pvrLenovoYOGA720-15IKB:rvnLENOVO:rnLenovoYOGA720-15IKB:rvrSDK0J40709WIN:cvnLENOVO:ct31:cvrLenovoYOGA720-15IKB: 80X7
  dmi.product.version: Lenovo YOGA 720-15IKB
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to