You may need to run the following from a terminal:

sudo apt-get install -f
sudo apt-get clean
sudo apt-get update

Then re-install the package or updates.

If that does not resolve your issue, please mark the bug as "Confirmed"


** Changed in: linux (Ubuntu)
   Importance: Undecided => Low

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1707075

Title:
  package linux-image-4.4.0-87-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  having problems updating

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-87-generic (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
  Uname: Linux 4.4.0-83-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  laurence   1647 F.... pulseaudio
  Date: Thu Jul 27 22:58:52 2017
  ErrorMessage: subprocess new pre-installation script returned error exit 
status 128
  HibernationDevice: RESUME=UUID=80df043f-2917-407a-8050-b2477b65b385
  InstallationDate: Installed on 2016-09-13 (316 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: LENOVO 20FU0007UK
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-83-generic.efi.signed 
root=UUID=b8f58a9d-2806-4032-9a5e-2085d6a04fcf ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  Title: package linux-image-4.4.0-87-generic (not installed) failed to 
install/upgrade: subprocess new pre-installation script returned error exit 
status 128
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/20/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: R08ET40W (1.14 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20FU0007UK
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40705 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrR08ET40W(1.14):bd04/20/2016:svnLENOVO:pn20FU0007UK:pvrThinkPadL460:rvnLENOVO:rn20FU0007UK:rvrSDK0J40705WIN:cvnLENOVO:ct10:cvrNone:
  dmi.product.name: 20FU0007UK
  dmi.product.version: ThinkPad L460
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1707075/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to