This bug is missing log files that will aid in diagnosing the problem.
While running an Ubuntu kernel (not a mainline or third-party kernel)
please enter the following command in a terminal window:

apport-collect 1708875

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1708875

Title:
  mute microphone button not working

Status in ubuntu-mate:
  Invalid
Status in linux package in Ubuntu:
  Incomplete

Bug description:
  I don't remember if that button ever worked in previous releases but
  on my X230 pressing this button doesn't mute the microphone.

  Anyone else with the same problem?

  Attached the button I am referring to.

  To the contrary, the button to mute the audio works.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-mate/+bug/1708875/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to