Well of course right after I file this, it hangs.  So this may not be
the kernel after all.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1745768

Title:
  system hangs within 10 minutes of logging in and starting browsers

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  I cannot run for very long under normal operational load using linux-
  image-4.13.0-32-generic without a complete system freeze (mouse no
  longer moves, keyboard no longer responsive).  I have worked around
  this by booting back into linux-image-4.13.0-31-generic which is
  working fine on my hardware even with loads of browsers up and playing
  video and everything.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: linux-image-4.13.0-32-generic 4.13.0-32.35
  ProcVersionSignature: Ubuntu 4.13.0-31.34-generic 4.13.13
  Uname: Linux 4.13.0-31-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  nick       5584 F.... pulseaudio
   /dev/snd/controlC0:  nick       5584 F.... pulseaudio
  CurrentDesktop: Unity:Unity7:ubuntu
  Date: Sat Jan 27 19:18:43 2018
  HibernationDevice: RESUME=UUID=dae1fd50-2dc0-48b2-bd93-5823478772b6
  InstallationDate: Installed on 2014-05-29 (1339 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  MachineType: LENOVO 20ALCTO1WW
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.13.0-31-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.13.0-31-generic N/A
   linux-backports-modules-4.13.0-31-generic  N/A
   linux-firmware                             1.169.2
  SourcePackage: linux
  UpgradeStatus: Upgraded to artful on 2017-10-07 (112 days ago)
  dmi.bios.date: 08/27/2014
  dmi.bios.vendor: LENOVO
  dmi.bios.version: GIET76WW (2.26 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20ALCTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrGIET76WW(2.26):bd08/27/2014:svnLENOVO:pn20ALCTO1WW:pvrThinkPadX240:rvnLENOVO:rn20ALCTO1WW:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad X240
  dmi.product.name: 20ALCTO1WW
  dmi.product.version: ThinkPad X240
  dmi.sys.vendor: LENOVO
  klp-taint: 4097

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1745768/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to