That version is now dead
http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-has-reached-end-of-life-upgrade-to-ubuntu-17-10-now-519360.shtml

** Changed in: linux (Ubuntu)
       Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1691571

Title:
  package linux-image-4.10.0-21-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

Status in linux package in Ubuntu:
  Invalid

Bug description:
  oTHER THAN YOU NOTIFICATION, THE ONLY AWARENESS i HAVE IS THAT Google
  Chrome is very "Choppy" visually in watching youtube video.

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: linux-image-4.10.0-21-generic (not installed)
  ProcVersionSignature: Ubuntu 4.10.0-20.22-generic 4.10.8
  Uname: Linux 4.10.0-20-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  don        1758 F.... pulseaudio
   /dev/snd/controlC0:  don        1758 F.... pulseaudio
  Date: Wed May 17 08:46:24 2017
  ErrorMessage: subprocess new pre-installation script returned error exit 
status 128
  InstallationDate: Installed on 2017-05-01 (16 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  IwConfig:
   lo        no wireless extensions.
   
   enp0s25   no wireless extensions.
  MachineType: Dell Inc. OptiPlex 755
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-20-generic 
root=UUID=040fcf54-01e1-4bb8-a603-80da7d1c091c ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta3-4ubuntu2
  RfKill:
   0: hci0: Bluetooth
        Soft blocked: no
        Hard blocked: no
  SourcePackage: linux
  Title: package linux-image-4.10.0-21-generic (not installed) failed to 
install/upgrade: subprocess new pre-installation script returned error exit 
status 128
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/05/2007
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A04
  dmi.board.name: 0DR845
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA04:bd11/05/2007:svnDellInc.:pnOptiPlex755:pvr:rvnDellInc.:rn0DR845:rvr:cvnDellInc.:ct3:cvr:
  dmi.product.name: OptiPlex 755
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1691571/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to