JFYI: Mint 18.03 crashes, Ubuntu Daily Build crashes only sometimes.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1738105

Title:
  asus zen ultrabook UX550VE-DB71T with 1050Ti graphics card will not
  boot

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Getting
  A start job is running for detect the available GPUs and deal with any system 
changes

  This looks like a reprise of
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1692305?comments=all

  'I disabled the splashscreen and I could see that the system hangs
  when trying to detect the GPU(s) showing the message:

  "A start job is running for detect the available GPUs and deal with
  any system changes "'

  I am so far unable to get a command prompt.  I will attached the requested 
logs if I am able to.
  --- 
  ApportVersion: 2.20.7-0ubuntu3
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  kesten     3015 F.... pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 17.10
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=9093411b-bc30-4888-a675-167b7cdb5c77
  InstallationDate: Installed on 2017-12-13 (0 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20171018)
  MachineType: ASUSTeK COMPUTER INC. UX550VE
  Package: linux (not installed)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-19-generic.efi.signed 
root=UUID=1b38d281-e123-4127-80f6-03162125bc89 ro recovery nomodeset
  ProcVersionSignature: Ubuntu 4.13.0-19.22-generic 4.13.13
  RelatedPackageVersions:
   linux-restricted-modules-4.13.0-19-generic N/A
   linux-backports-modules-4.13.0-19-generic  N/A
   linux-firmware                             1.169
  Tags:  artful
  Uname: Linux 4.13.0-19-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 09/12/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX550VE.303
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX550VE
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX550VE.303:bd09/12/2017:svnASUSTeKCOMPUTERINC.:pnUX550VE:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX550VE:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: UX
  dmi.product.name: UX550VE
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1738105/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to