There are two dahdi related package on this system:

$ dpkg -l | grep dahdi
ii  dahdi-dkms                          1:2.10.2~dfsg-1ubuntu2                  
   all          DAHDI telephony interface (dkms kernel driver)
ii  dahdi-linux                         1:2.10.2~dfsg-1ubuntu2                  
   all          DAHDI telephony interface - Linux userspace parts

$ apt-cache rdepends dahdi-dkms
dahdi-dkms
Reverse Depends:
 |dahdi
 |dahdi-linux

$ apt-cache rdepends dahdi-linux
dahdi-linux
Reverse Depends:
  dahdi
  dahdi-source
  dahdi-dkms

It was first installed on Jan. 26, but I'm not sure who did this.

I will just remove it and close the bug.
Thanks

** Changed in: linux (Ubuntu)
       Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1748352

Title:
  Build of xpp_usb.ko failed for: 4.4.0-113-generic (s390x)

Status in linux package in Ubuntu:
  Invalid

Bug description:
  When upgrading our s390x instance (kernel01 only, s2lp3 did not have
  this issue), this error message came up:

  Error!  Build of xpp_usb.ko failed for: 4.4.0-113-generic (s390x)
  Consult the make.log in the build directory
  /var/lib/dkms/dahdi/2.10.2~dfsg-1ubuntu2/build/ for more information.

  the make.log could be found here: http://paste.ubuntu.com/26544783/

  This is because of our firewall blocks the connection to
  http://downloads.digium.com/pub/telephony/firmware/releases/dahdi-
  fwload-vpmadt032-1.25.0.tar.gz

  So it failed to fetch the file.

  But we will need to check why it's trying to build this dkms on this
  system.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-111-generic 4.4.0-111.134
  ProcVersionSignature: Ubuntu 4.4.0-111.134-generic 4.4.98
  Uname: Linux 4.4.0-111-generic s390x
  NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
  AlsaDevices: Error: command ['ls', '-l', '/dev/snd/'] failed with exit code 
2: ls: cannot access '/dev/snd/': No such file or directory
  AplayDevices: Error: [Errno 2] No such file or directory: 'aplay'
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: s390x
  ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord'
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 
not found.
  Date: Thu Feb  8 22:43:01 2018
  IwConfig: Error: [Errno 2] No such file or directory: 'iwconfig'
  Lspci:

  Lsusb: Error: command ['lsusb'] failed with exit code 1:
  PciMultimedia:

  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=C
   SHELL=/bin/bash
  ProcFB: Error: [Errno 2] No such file or directory: '/proc/fb'
  ProcKernelCmdLine: root=UUID=44b0b919-a1a4-4849-9425-e71d4ac87d85 
crashkernel=196M nobp=1 BOOT_IMAGE=0
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-111-generic N/A
   linux-backports-modules-4.4.0-111-generic  N/A
   linux-firmware                             1.157.16
  RfKill: Error: [Errno 2] No such file or directory: 'rfkill'
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1748352/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to