Please try this kernel,
http://people.canonical.com/~khfeng/lp1745342-i2c-slave/

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1722677

Title:
  Touch Screen NOT working

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Ubuntu 17.10 Beta 2. Dell Venue 11 pro 7139. 
  Touchscreen does not work after installing OS from live USB. It did not work 
on USB either. There is zero touchscreen functionality.

  Workaroud: Must put computer to sleep, and then wake from sleep for
  touchscreen to work.

  Please Note: In this edition of 17.10, tilt sensors work perfectly
  without having to put the computer to sleep (an old bug). Also note,
  wifi works perfectly after resuming from sleep (another old bug fixed
  :)

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: linux-image-4.13.0-15-generic 4.13.0-15.16
  ProcVersionSignature: Ubuntu 4.13.0-15.16-generic 4.13.4
  Uname: Linux 4.13.0-15-generic x86_64
  ApportVersion: 2.20.7-0ubuntu2
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  troll      1255 F.... pulseaudio
   /dev/snd/controlC0:  troll      1255 F.... pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Oct 10 18:54:29 2017
  InstallationDate: Installed on 2017-09-30 (10 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170926)
  MachineType: Dell Inc. Venue 11 Pro 7139
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-15-generic.efi.signed 
root=UUID=cdb5516d-c1f9-4c0b-8869-35a9db498fa1 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.13.0-15-generic N/A
   linux-backports-modules-4.13.0-15-generic  N/A
   linux-firmware                             1.169
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/15/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A16
  dmi.board.name: 0RFDKW
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA16:bd06/15/2015:svnDellInc.:pnVenue11Pro7139:pvr01:rvnDellInc.:rn0RFDKW:rvrA01:cvnDellInc.:ct8:cvr:
  dmi.product.name: Venue 11 Pro 7139
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1722677/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to