Public bug reported:

Some (maybe all) kernels in the 4.13.0 series are hanging with
Virtualbox on my Ubuntu 16.04 laptop. When I try to launch a Virtualbox
VM, the VM's window appears, clears to black, and then the mouse
freezes. I do NOT see any BIOS/EFI information or boot loader in the VM;
the hang occurs before those messages appear. (I've tried this with the
VM set for both BIOS and EFI booting with no difference.) The host
computer also stops responding to pings or anything else; the only
solution seems to be to do a cold reset. I've tested this on a different
computer running the same kernel and the latest Ubuntu 18.04 alpha and
had no problems there. Here's some data from the affected computer:

$ lsb_release -rd
Description:    Ubuntu 16.04.3 LTS
Release:        16.04

$ cat /proc/version_signature 
Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13

$ dpkg -s virtualbox | grep Version
Version: 5.0.40-dfsg-0ubuntu1.16.04.2

This problem does NOT occur with earlier kernels, such as those in the
4.4.0 series.

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New

** Attachment added: "lspci-vnvn.log"
   
https://bugs.launchpad.net/bugs/1748901/+attachment/5053601/+files/lspci-vnvn.log

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1748901

Title:
  System hang with Virtualbox & kernel 4.13.0-32-generic

Status in linux package in Ubuntu:
  New

Bug description:
  Some (maybe all) kernels in the 4.13.0 series are hanging with
  Virtualbox on my Ubuntu 16.04 laptop. When I try to launch a
  Virtualbox VM, the VM's window appears, clears to black, and then the
  mouse freezes. I do NOT see any BIOS/EFI information or boot loader in
  the VM; the hang occurs before those messages appear. (I've tried this
  with the VM set for both BIOS and EFI booting with no difference.) The
  host computer also stops responding to pings or anything else; the
  only solution seems to be to do a cold reset. I've tested this on a
  different computer running the same kernel and the latest Ubuntu 18.04
  alpha and had no problems there. Here's some data from the affected
  computer:

  $ lsb_release -rd
  Description:  Ubuntu 16.04.3 LTS
  Release:      16.04

  $ cat /proc/version_signature 
  Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13

  $ dpkg -s virtualbox | grep Version
  Version: 5.0.40-dfsg-0ubuntu1.16.04.2

  This problem does NOT occur with earlier kernels, such as those in the
  4.4.0 series.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1748901/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to