error makes any data collection impossible

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

** Changed in: linux (Ubuntu)
     Assignee: (unassigned) => Várkuli Miklós Gábor (e3c15)

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  New kernel update cause seriouse video problems.

Status in linux package in Ubuntu:

Bug description:
  Test machine:

  Asus   Eee PC 1000H
  CPU:   Intel Atom N270 1,6 GHz
  Video: Intel GMA950

  no proprietary drivers in use

  Last stable kernel without the error: 4.4.0-112  
  System: current Xubuntu 16.04 LTS    previously Lubuntu 16.4 LTS 

  After this kernel was updated 4/5 of the desktop disappear or filled
  with random pixels and only a small portion is rendered normally. This
  problem is not occuring when switching back to the older kerrnel
  mentioned above. I tried this with fresh install and with old install
  upgraded. Results were the same. I can't provide data from the faulty
  state since I can't see enough from the desktop to send or even start
  a report. The current bug report is from the properly working, stable
  system .

  Lubuntu, debian and xubuntu is making the same error after kernel
  update. We have 2 stronger notebook an asus and a fujitsu siemens
  business class. They both using proprietary drivers: Nvidia and Intel
  microcode and the error doesn't occured there. I didn't tried to
  switch back to free drivers. They both use lubuntu 16.04 LTS with
  newest kernel and drivers.

  Thanks for your help and the great operating system you all created.
  Sincerely. Miklós Várkuli.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ubuntu-release-upgrader-core (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-112.135-generic 4.4.98
  Uname: Linux 4.4.0-112-generic i686
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: i386
  Date: Sat Feb 10 21:03:44 2018
   PATH=(custom, no user)
  SourcePackage: ubuntu-release-upgrader
  Symptom: release-upgrade
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to