Actually, there's a great hint:

commit b5cc1699191829cda2dd9447210e1e801e2082c9
Author: Hans de Goede <>
Date:   Sun Jul 9 21:05:13 2017 +0200

    ACPI / x86: Add Dell Venue 11 Pro 7130 touchscreen to

Let's do that same for 7139.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  touchscreen that worked in artful with 4.12 no longer works with 4.13

Status in linux package in Ubuntu:
  In Progress
Status in linux source package in Artful:
  In Progress
Status in linux source package in Bionic:
  In Progress

Bug description:
  I have a Dell Venue 11 Pro 7139, and when I installed artful on it
  (before release) it worked fine. Recently (over the xmas break I think
  but I'm not sure; this is not a machine I intended to pay too much
  attention to) the kernel moved from 4.12 to 4.13, and the touchscreen
  has stopped working.

  I _think_ the last kernel to work was 4.12.0-13. I haven't done any
  sort of bisection though.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: linux-image-4.13.0-31-generic 4.13.0-31.34
  ProcVersionSignature: Ubuntu 4.13.0-31.34-generic 4.13.13
  Uname: Linux 4.13.0-31-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
   /dev/snd/controlC0:  john       1041 F.... pulseaudio
   /dev/snd/pcmC1D0p:   john       1041 F...m pulseaudio
   /dev/snd/controlC1:  john       1041 F.... pulseaudio
  Date: Thu Jan 25 10:18:51 2018
  InstallationDate: Installed on 2017-07-10 (198 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170709)
  MachineType: Dell Inc. Venue 11 Pro 7139
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-31-generic.efi.signed 
root=UUID=73f0adac-318e-4295-9980-15fb36257cd5 ro quiet splash vt.handoff=7
   linux-restricted-modules-4.13.0-31-generic N/A
   linux-backports-modules-4.13.0-31-generic  N/A
   linux-firmware                             1.169.2
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install) 06/15/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A16 0Y4RMT
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
dmi:bvnDellInc.:bvrA16:bd06/15/2015:svnDellInc.:pnVenue11Pro7139:pvr01:rvnDellInc.:rn0Y4RMT:rvrA00:cvnDellInc.:ct8:cvr: Venue 11 Pro 7139
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to