Yes, I copied and pasted the text. However, I double checked it now.

I inserted the code, executed the commands and tried to suspend right
after. It seems that it worked, all quiet and cool. Even with
consecutive suspensions. When I tried to suspend it from the login
screen after the wake-up, it turned the screen black, turned the screen
on, turned it black again and, finally, all quiet and cool.

But, when I restarted the Ubuntu, it didn't worked anymore.

After, I tried to:
1 - Remove the text, execute the 2 commands, insert the text, execute the 
commands and suspend it.
2 - Remove the text, execute the 2 commands, restart the Ubuntu, insert the 
text, execute the commands and suspend it.
but it didn't worked again.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ubuntu 17.10 keeps comming back after suspended on a Macbook Pro 15
  retina 2013 late

Status in linux package in Ubuntu:

Bug description:
  When I click on the suspend button (alternative of power off button)
  in the menu or I click the power button, the Ubuntu seems like will be
  suspended (with a black screen) and, after 5-10 seconds, come back to
  the login screen.

  Closing the lid also doesn't take effect. It doesn't even turn off the

  I found that clicking on the suspend button and very quickly closing
  the lid seems to make it stays suspended.

  I'm having this trouble in a Macbook Pro 15 retina 2013 late running a
  Ubuntu 17.10 in the most recent version.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: linux-image-4.13.0-32-generic 4.13.0-32.35
  ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  NonfreeKernelModules: wl nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
   /dev/snd/controlC1:  otto       1600 F.... pulseaudio
   /dev/snd/controlC0:  otto       1600 F.... pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Feb  1 22:58:16 2018
  InstallationDate: Installed on 2018-01-26 (6 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.1)
  MachineType: Apple Inc. MacBookPro10,1
  ProcFB: 0 VESA VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic 
root=UUID=b05cd5cb-c451-4546-a9e0-377ae91a2e44 ro
   linux-restricted-modules-4.13.0-32-generic N/A
   linux-backports-modules-4.13.0-32-generic  N/A
   linux-firmware                             1.169.2
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install) 08/08/2017
  dmi.bios.vendor: Apple Inc.
  dmi.bios.version: MBP101.88Z.00F2.B00.1708080809
  dmi.board.asset.tag: Base Board Asset Tag# Mac-C3EC7CD22292981F
  dmi.board.vendor: Apple Inc.
  dmi.board.version: MacBookPro10,1
  dmi.chassis.type: 10
  dmi.chassis.vendor: Apple Inc.
  dmi.chassis.version: Mac-C3EC7CD22292981F
dmi:bvnAppleInc.:bvrMBP101.88Z.00F2.B00.1708080809:bd08/08/2017:svnAppleInc.:pnMacBookPro10,1:pvr1.0:rvnAppleInc.:rnMac-C3EC7CD22292981F:rvrMacBookPro10,1:cvnAppleInc.:ct10:cvrMac-C3EC7CD22292981F: Mac MacBookPro10,1
  dmi.product.version: 1.0
  dmi.sys.vendor: Apple Inc.

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to