This bug is awaiting verification that the kernel in -proposed solves
the problem. Please test the kernel and update this bug with the
results. If the problem is solved, change the tag 'verification-needed-
artful' to 'verification-done-artful'. If the problem still exists,
change the tag 'verification-needed-artful' to 'verification-failed-
artful'.

If verification is not done by 5 working days from today, this fix will
be dropped from the source code, and this bug will be closed.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how
to enable and use -proposed. Thank you!


** Tags added: verification-needed-artful

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1747507

Title:
  starting VMs causing retpoline4 to reboot

Status in linux package in Ubuntu:
  In Progress
Status in linux source package in Artful:
  Fix Committed

Bug description:
  Using 4.13.0-33.36~retpoline4  kernel test kernel from ppa
  https://launchpad.net/~canonical-kernel-team/+archive/ubuntu/spectre/.

  CPU: AMD Ryzen 7 1700 Eight-Core Processor
  Ubuntu: 17.10.

  Steps to reproduce (has occurred both times I tried it):
  1.  Just run kvm with no options (or virsh start <> or start VM from GUI)
  Machine reboots

  Going back to 4.13.0-32 has virsh working again. qemu-system-x86_64
  command works fine unless you use the enable kvm command.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1747507/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to