[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1731060

Title:
  package linux-image-extra-4.13.0-17-generic 4.13.0-17.20 failed to
  install/upgrade: il sottoprocesso installato script di post-removal ha
  restituito lo stato di errore 1

Status in linux package in Ubuntu:
  Expired

Bug description:
  The uninstall process run forever with this last line as output:

  run-parts: executing /etc/kernel/postinst.d/dkms 4.13.0-17-generic
  /boot/vmlinuz-4.13.0-17-generic

  ProblemType: Package
  DistroRelease: Ubuntu 17.10
  Package: linux-image-extra-4.13.0-17-generic 4.13.0-17.20
  ProcVersionSignature: Ubuntu 4.13.0-16.19-generic 4.13.4
  Uname: Linux 4.13.0-16-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.7-0ubuntu3.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  gdm        1521 F.... pulseaudio
                        casa       2790 F.... pulseaudio
   /dev/snd/controlC0:  gdm        1521 F.... pulseaudio
                        casa       2790 F.... pulseaudio
  Date: Wed Nov  8 23:03:53 2017
  ErrorMessage: il sottoprocesso installato script di post-removal ha 
restituito lo stato di errore 1
  HibernationDevice: RESUME=UUID=b1a7755c-92df-48fe-92d2-66de15fbb008
  InstallationDate: Installed on 2015-10-23 (747 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: LENOVO 20ANCTO1WW
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-16-generic 
root=UUID=942dc08f-9465-4002-8ffb-c1fbe03f7a04 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 
3.6.3-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 
2.7.14-2ubuntu1
  RelatedPackageVersions: grub-pc 2.02~beta3-4ubuntu7
  SourcePackage: linux
  Title: package linux-image-extra-4.13.0-17-generic 4.13.0-17.20 failed to 
install/upgrade: il sottoprocesso installato script di post-removal ha 
restituito lo stato di errore 1
  UpgradeStatus: Upgraded to artful on 2017-10-21 (18 days ago)
  dmi.bios.date: 07/23/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: GLET80WW (2.34 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20ANCTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0E50510 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrGLET80WW(2.34):bd07/23/2015:svnLENOVO:pn20ANCTO1WW:pvrThinkPadT440p:rvnLENOVO:rn20ANCTO1WW:rvrSDK0E50510WIN:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad T440p
  dmi.product.name: 20ANCTO1WW
  dmi.product.version: ThinkPad T440p
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1731060/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to