** Changed in: linux-hwe (Ubuntu)
       Status: New => Confirmed

** Also affects: linux (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: linux (Ubuntu)
       Status: New => Confirmed

** Changed in: linux (Ubuntu)
   Importance: Undecided => Medium

** Also affects: linux (Ubuntu Artful)
   Importance: Undecided
       Status: New

** Also affects: linux-hwe (Ubuntu Artful)
   Importance: Undecided
       Status: New

** Also affects: linux (Ubuntu Xenial)
   Importance: Undecided
       Status: New

** Also affects: linux-hwe (Ubuntu Xenial)
   Importance: Undecided
       Status: New

** Changed in: linux-hwe (Ubuntu Artful)
       Status: New => Invalid

** Changed in: linux (Ubuntu Xenial)
       Status: New => Invalid

** Changed in: linux-hwe (Ubuntu)
       Status: Confirmed => Invalid

** Changed in: linux-hwe (Ubuntu Xenial)
       Status: New => Confirmed

** Changed in: linux-hwe (Ubuntu Xenial)
   Importance: Undecided => Medium

** Changed in: linux (Ubuntu Artful)
       Status: New => Confirmed

** Changed in: linux (Ubuntu Artful)
   Importance: Undecided => Medium

** Changed in: linux (Ubuntu)
     Assignee: (unassigned) => Andy Whitcroft (apw)

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1752692

Title:
  Increase DVB_MAX_ADAPTERS from 8 to 16 in kernel config

Status in linux package in Ubuntu:
  Confirmed
Status in linux-hwe package in Ubuntu:
  Invalid
Status in linux source package in Xenial:
  Invalid
Status in linux-hwe source package in Xenial:
  Confirmed
Status in linux source package in Artful:
  Confirmed
Status in linux-hwe source package in Artful:
  Invalid

Bug description:
  Description:  Ubuntu 16.04.4 LTS
  Release:      16.04

  There are 4 cards each with 4 devices on

  http://www.hauppauge.co.uk/site/products/data_quadhd.html

  Installed tvheadend.
  Lspci shows all the 4 cards. But only 2 cards in /dev/dvb/
  since 2 cards makes 8 adapters. Whitch is the limit in kernel at the moment.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.13.0-36-generic 4.13.0-36.40~16.04.1
  ProcVersionSignature: Ubuntu 4.13.0-36.40~16.04.1-generic 4.13.13
  Uname: Linux 4.13.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  Date: Thu Mar  1 19:57:25 2018
  InstallationDate: Installed on 2018-02-14 (15 days ago)
  InstallationMedia: Ubuntu-Server 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  ProcEnviron:
   LANGUAGE=nb_NO:nb:no_NO:no:nn_NO:nn:en
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=nb_NO.UTF-8
   SHELL=/bin/bash
  SourcePackage: linux-hwe
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1752692/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to