This is still happening with 4.4.0-116 !!

Here is the status of gpu-manager.service :

‚óŹ gpu-manager.service - Detect the available GPUs and deal with any system 
changes
   Loaded: loaded (/lib/systemd/system/gpu-manager.service; enabled; vendor 
preset: enabled)
   Active: inactive (dead) since mar. 2018-03-06 17:24:02 CET; 2min 43s ago
  Process: 1400 ExecStart=/usr/bin/gpu-manager --log /var/log/gpu-manager.log 
(code=exited, status=0/SUCCESS)
 Main PID: 1400 (code=exited, status=0/SUCCESS)

mars 06 17:24:02 ysalm gpu-manager[1400]: /etc/modprobe.d is not a file
mars 06 17:24:02 ysalm gpu-manager[1400]: /etc/modprobe.d is not a file
mars 06 17:24:02 ysalm gpu-manager[1400]: /etc/modprobe.d is not a file
mars 06 17:24:02 ysalm gpu-manager[1400]: /etc/modprobe.d is not a file
mars 06 17:24:02 ysalm gpu-manager[1400]: update-alternatives: erreur: pas 
d'alternatives pour x86_64-linux-gnu_gfxcore_conf
mars 06 17:24:02 ysalm gpu-manager[1400]: modprobe: ERROR: could not insert 
'bbswitch': No such device
mars 06 17:24:02 ysalm gpu-manager[1400]: modprobe: ERROR: could not insert 
'bbswitch': No such device
mars 06 17:24:02 ysalm systemd[1]: Started Detect the available GPUs and deal 
with any system changes.
mars 06 17:24:03 ysalm systemd[1]: gpu-manager.service: Start request repeated 
too quickly.
mars 06 17:24:03 ysalm systemd[1]: Failed to start Detect the available GPUs 
and deal with any system changes.

** Summary changed:

- No graphical boot with 4.4.0-96 and NVIDIA GeForce 840M
+ No graphical boot with 4.4.0-96 or -116 and NVIDIA GeForce 840M

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1722269

Title:
  No graphical boot with 4.4.0-96 or -116 and NVIDIA GeForce 840M

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  My computer (using XUbuntu 16.04) boots and works normally with kernel
  4.4.0-92 but upgrading to 4.4.0-96 prevents lightdm from starting. In
  fact, the GPU detection service fails.

  The problem also appears with proposed 4.4.0-97.

  I tested with mainline kernel 4.13. It boots to lightdm but it is
  difficult to exactly tell what happens as some modules for my hardware
  were not found/compiled/installed (as a result, I cannot connect to
  wifi with this kernel).

  GPU is GEForce 840M with proprietary nvidia 475 drivers (purged and
  reinstalled once).

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-92-generic 4.4.0-92.115
  ProcVersionSignature: Ubuntu 4.4.0-92.115-generic 4.4.76
  Uname: Linux 4.4.0-92-generic x86_64
  NonfreeKernelModules: wl nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  yann       1476 F.... pulseaudio
   /dev/snd/controlC0:  yann       1476 F.... pulseaudio
  CurrentDesktop: XFCE
  Date: Mon Oct  9 15:40:16 2017
  HibernationDevice: RESUME=UUID=d967f5cb-08d3-468b-b161-2e63743f0ccd
  InstallationDate: Installed on 2016-07-18 (448 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: Dell Inc. Latitude E7450
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-92-generic.efi.signed 
root=UUID=4ad8fadb-26cb-4b9c-9d08-ae6b7f41d91f ro
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-92-generic N/A
   linux-backports-modules-4.4.0-92-generic  N/A
   linux-firmware                            1.157.12
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/05/2017
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A16
  dmi.board.name: 0NC6G7
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA16:bd05/05/2017:svnDellInc.:pnLatitudeE7450:pvr:rvnDellInc.:rn0NC6G7:rvrA01:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E7450
  dmi.sys.vendor: Dell Inc.
  --- 
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  yann       1438 F.... pulseaudio
   /dev/snd/controlC1:  yann       1438 F.... pulseaudio
  CurrentDesktop: XFCE
  DistroRelease: Ubuntu 16.04
  HibernationDevice: RESUME=UUID=d967f5cb-08d3-468b-b161-2e63743f0ccd
  InstallationDate: Installed on 2016-07-18 (450 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: Dell Inc. Latitude E7450
  NonfreeKernelModules: wl
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-97-generic.efi.signed 
root=UUID=4ad8fadb-26cb-4b9c-9d08-ae6b7f41d91f ro
  ProcVersionSignature: Ubuntu 4.4.0-97.120-generic 4.4.87
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-97-generic N/A
   linux-backports-modules-4.4.0-97-generic  N/A
   linux-firmware                            1.157.12
  Tags:  xenial
  Uname: Linux 4.4.0-97-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dialout dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 05/05/2017
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A16
  dmi.board.name: 0NC6G7
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA16:bd05/05/2017:svnDellInc.:pnLatitudeE7450:pvr:rvnDellInc.:rn0NC6G7:rvrA01:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E7450
  dmi.sys.vendor: Dell Inc.
  --- 
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  DistroRelease: Ubuntu 16.04
  HibernationDevice: RESUME=UUID=d967f5cb-08d3-468b-b161-2e63743f0ccd
  InstallationDate: Installed on 2016-07-18 (460 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: Dell Inc. Latitude E7450
  NonfreeKernelModules: nvidia_uvm wl nvidia_drm nvidia_modeset nvidia
  Package: linux (not installed)
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-98-generic.efi.signed 
root=UUID=4ad8fadb-26cb-4b9c-9d08-ae6b7f41d91f ro
  ProcVersionSignature: Ubuntu 4.4.0-98.121-generic 4.4.90
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-98-generic N/A
   linux-backports-modules-4.4.0-98-generic  N/A
   linux-firmware                            1.157.13
  Tags:  xenial
  Uname: Linux 4.4.0-98-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dialout dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 05/05/2017
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A16
  dmi.board.name: 0NC6G7
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA16:bd05/05/2017:svnDellInc.:pnLatitudeE7450:pvr:rvnDellInc.:rn0NC6G7:rvrA01:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E7450
  dmi.sys.vendor: Dell Inc.
  --- 
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  yann       1654 F.... pulseaudio
   /dev/snd/controlC0:  yann       1654 F.... pulseaudio
  CurrentDesktop: XFCE
  DistroRelease: Ubuntu 16.04
  HibernationDevice: RESUME=UUID=d967f5cb-08d3-468b-b161-2e63743f0ccd
  InstallationDate: Installed on 2016-07-18 (460 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: Dell Inc. Latitude E7450
  NonfreeKernelModules: nvidia_drm nvidia_modeset nvidia wl
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-92-generic.efi.signed 
root=UUID=4ad8fadb-26cb-4b9c-9d08-ae6b7f41d91f ro
  ProcVersionSignature: Ubuntu 4.4.0-92.115-generic 4.4.76
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-92-generic N/A
   linux-backports-modules-4.4.0-92-generic  N/A
   linux-firmware                            1.157.13
  Tags:  xenial
  Uname: Linux 4.4.0-92-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dialout dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 05/05/2017
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A16
  dmi.board.name: 0NC6G7
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA16:bd05/05/2017:svnDellInc.:pnLatitudeE7450:pvr:rvnDellInc.:rn0NC6G7:rvrA01:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E7450
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1722269/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to