This certainly looks like a kernel bug or hardware failure. Your errors
coming from the 'pcieport' kernel module appear to correlate with errors
from the 'nvme' module (for a solid state hard drive). So I think that's
the problem area, which will indeed slow down everything and make
various hardware devices non-responsive.

Your description also mentions wifi issues (which would be your
'ath10k_pci' kernel module) but I think that's most likely a side-effect
of the PCIe problems from the former.

If I had to guess then you probably need one of:
  (a) a kernel bug fix; or
  (b) a new solid state drive; or
  (c) a new motherboard.

We'll wait and see what the kernel people say...

** Changed in: linux (Ubuntu)
       Status: Incomplete => New

** Changed in: gnome-shell (Ubuntu)
       Status: Incomplete => Invalid

** Summary changed:

- 18.04 3.27 Gnome-shell Near-Fatalities
+ Lots of pcieport and nvme kernel errors on resuming from sleep - system 

** Summary changed:

- Lots of pcieport and nvme kernel errors on resuming from sleep - system 
+ Lots of pcieport and nvme kernel errors - system non-responsive

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Lots of pcieport and nvme kernel errors - system non-responsive

Status in gnome-shell package in Ubuntu:
Status in linux package in Ubuntu:

Bug description:
  If I open the lid, it seems that the computer flat-out doesn't wake
  up. HOWEVER, if I wait patiently more than 20 seconds, and press (not
  hold) the power button, SOMETIMES, the computer will "snap out of it"
  and come back to my desktop. Although RAM is 25% used, and CPU usage
  is around 25-50% or less (depending on apps), mouse will regularly
  freeze up for some seconds every 10 seconds or so. Wifi will claim to
  be "on", but there aren't any networks in the "select network"
  dialogue. Turning wifi off and then on does not fix this problem. So
  I'll be in this terrifying state of non-responsive every few seconds
  computer, with no ability to reconnect to networks and report bug.

  I force restart. The first restart, upon login, will hang indefinitely
  on a purple screen with the cursor in the middle. I will have to force
  restart again. Upon 2nd restart, it will boot "normally".

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: gnome-shell 3.27.92-0ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Mar  8 12:38:24 2018
  DisplayManager: gdm3
  InstallationDate: Installed on 2018-03-02 (5 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180228)
   PATH=(custom, no user)
  SourcePackage: gnome-shell
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to