Hello,

I can also confirm that there are no boot problems with 4.15.0-15.16 and
noibpb disabled in GRUB_CMDLINE_LINUX

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1745349

Title:
  Hard lockup during boot with linux-image-4.4.0-112-generic

Status in linux package in Ubuntu:
  In Progress
Status in linux source package in Xenial:
  In Progress

Bug description:
  Systems on ASUS H110M-C Boards don't boot here with Kernel 4.4.0-112
  instead they show

  NMI watchdog: Watchdog detected hard lockup on cpu 0
  NMI watchdog: Watchdog detected hard lockup on cpu 1
  NMI watchdog: Watchdog detected hard lockup on cpu 3
  NMI watchdog: Watchdog detected hard lockup on cpu 2

  I cannot provide any logs of course.

  Booting with 4.4.0-109 works.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-112-generic 4.4.0-112.135
  ProcVersionSignature: Ubuntu 4.4.0-109.132-generic 4.4.98
  Uname: Linux 4.4.0-109-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  lr3200     2013 F.... pulseaudio
  Date: Thu Jan 25 11:38:55 2018
  HibernationDevice: RESUME=UUID=8e35131d-6d40-4f4f-a3db-c7336e72cbce
  IwConfig:
   lo        no wireless extensions.
   
   enp5s0    no wireless extensions.
   
   enp3s0    no wireless extensions.
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 002: ID 046d:c077 Logitech, Inc. M105 Optical Mouse
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: System manufacturer System Product Name
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-109-generic 
root=UUID=4dc5bb0a-ab7c-48fa-ac23-bcdf23755d93 ro
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-109-generic N/A
   linux-backports-modules-4.4.0-109-generic  N/A
   linux-firmware                             1.157.15
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/12/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3601
  dmi.board.asset.tag: Default string
  dmi.board.name: H110M-C
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3601:bd12/12/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnH110M-C:rvrRevX.0x:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1745349/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to