Thomas E. Horner, as this report is closed, it will help immensely if you use 
the computer the problem is reproducible with, and provide necessary debugging 
logs by filing a new report with Ubuntu via a terminal:
ubuntu-bug linux

Please feel free to subscribe me to it.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/570692

Title:
  Ubuntu 10.04 Can't open RFCOMM device: Permission denied

Status in linux package in Ubuntu:
  Invalid

Bug description:
  Binary package hint: udev

  Cannot open /dev/rfcomm4 new install Ubuntu 10.04. This worked fine in
  Ubuntu 9.10.

  I expected to see:
  Connected /dev/rfcomm4 to 00:1C:88:30:11:45 on channel 1
  Press CTRL-C for hangup

  Instead I have recieved:
   Can't open RFCOMM device: Permission denied

  Same issue happened in Jaunty
  (https://bugs.launchpad.net/ubuntu/jaunty/+source/udev/+bug/374782)
  read there that "rfcomm were not in the dialout group" Tried to add
  rule in /etc/udev/rules.d/.

    KERNEL=="rfcomm*", GROUP="dialout" added in rules  worked one time
  then recieved same error message (Can't open RFCOMM device: Permission
  denied)

  can this please be fixed in the Kernel, it affects many serial
  devices. In this case for me a bluetooth GPS.

  Thank you for your consideration and time,

  Dragonneus

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/570692/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to