Hi Joseph,

I was having a similar bug; see 1759865, 1760461, 1759947

I tried getting that kernel installed.  Without nvidia driver, I
couldn't get the system booted.  With it, I couldn't get the kernel to
install.  After some time, grub-install no longer worked, even from
liveusb or recovery.  I ended up "Erase disk and reinstall Ubuntu" last
weekend and this report is from the new system.

I am wondering if this problem is being caused by the 128gb of ram.  I
don't seem to have similar problems with the 32gb laptop running 16.04.

Also, I thought the system was just unstable, but I played Uplink last
night for 5 hours without any errors in dmesg.  It seems to have more
problems w/ browser activity (Firefox in this report, but tons more
crashes since installing Chrome for work).

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1762237

Title:
  BUG: unable to handle kernel paging request at ffffd913ad935e20

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  gnome-system-monitor, wget and firefox were running while I was away
  from the machine. Came back and the machine showed a Firefox crash
  popup. Before I could check what happened the machine was locked up
  requiring hard reboot.

  ProblemType: KernelOops
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-13-generic 4.15.0-13.14 [modified: 
boot/vmlinuz-4.15.0-13-generic]
  ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
  Uname: Linux 4.15.0-13-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  Annotation: Your system might become unstable now and might need to be 
restarted.
  ApportVersion: 2.20.9-0ubuntu4
  Architecture: amd64
  Date: Sat Apr  7 23:48:28 2018
  DuplicateSignature: BUG: unable to handle kernel paging request at location 
RIP: filemap_map_pages+0x96/0x390 RSP: ffffa8d253dd7ce8
  Failure: oops
  MachineType: System manufacturer System Product Name
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-13-generic.efi.signed 
root=UUID=a8e0397c-deae-46f2-9061-c92f75295829 ro pcie_aspm=off 
nvme_core.default_ps_max_latency_us=0 reboot=pci vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: kerneloops-daemon N/A
  SourcePackage: linux
  Title: BUG: unable to handle kernel paging request at ffffd913ad935e20
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/21/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0902
  dmi.board.asset.tag: Default string
  dmi.board.name: ROG ZENITH EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0902:bd12/21/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnROGZENITHEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1762237/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to