[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  package linux-image-4.13.0-32-generic 4.13.0-32.35 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2

Status in linux package in Ubuntu:

Bug description:
  I tried to update the linux image normally this morning (paris time).
  However it hanged, so I had to kill the process from the command line.
  After that I tried to remove the offending package so I could run apt
  again. That did not work, and after a reboot a few hours later, I had
  to go into an old kernel and run dpkg --configure -a to fix things.
  This time it worked.

  After that I gave this linux image another shot by running apt install
  linux-image-generic. This seemed to work, but after a reboot I got a
  request for a bug report. After that I filed this bug.

  ProblemType: Package
  DistroRelease: Ubuntu 17.10
  Package: linux-image-4.13.0-32-generic 4.13.0-32.35
  ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
   /dev/snd/controlC0:  gdm        1132 F.... pulseaudio
                        rob        1575 F.... pulseaudio
  Date: Sat Feb 10 13:01:38 2018
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 2
  InstallationDate: Installed on 2018-01-19 (22 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.1)
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 002: ID 0bda:57f5 Realtek Semiconductor Corp. 
   Bus 001 Device 004: ID 0b05:1854 ASUSTek Computer, Inc. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/@/boot/vmlinuz-4.13.0-32-generic 
root=UUID=28c8e634-053c-484d-bdf1-b90493b2f7ee ro rootflags=subvol=@ quiet 
splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 
  PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  Title: package linux-image-4.13.0-32-generic 4.13.0-32.35 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 2
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/06/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: GL553VD.302
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: GL553VD
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No  Asset  Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.product.family: GL
  dmi.product.name: GL553VD
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to