apport information

** Attachment added: "getfacl.txt"
   
https://bugs.launchpad.net/bugs/1771733/+attachment/5141150/+files/getfacl.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1771733

Title:
  bluetooth device disappears after several minutes of use

Status in Ubuntu Budgie:
  New
Status in bluez package in Ubuntu:
  Incomplete

Bug description:
  I am using budgie-desktop 10.4 on ubuntu budgie 18.04, fully up-to-
  date.

  When I open bluetooth settings, I am able to see many different
  bluetooth devices detected by my computer, and I can connect to my
  bluetooth mouse (Microsoft sculpt comfort mouse). However, after
  several minutes of use, I find that my mouse has disconnected, and I
  no longer have a bluetooth icon in the top right status indicator.
  Then, when I open bluetooth settings, the window reads "No bluetooth
  found: Plug in a dongle to use bluetooth." My laptop has bluetooth
  built in. It's an Asus UX305CA.

  This is my first bug report so please let me know if I've left out any 
important details and I will provide them as soon as possible. Thanks for all 
your hard work with Ubuntu Budgie!
  --- 
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CurrentDesktop: Budgie:GNOME
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2018-05-15 (3 days ago)
  InstallationMedia: Ubuntu-Budgie 18.04 LTS "Bionic Beaver" - Release amd64 
(20180426)
  InterestingModules: rfcomm bnep btusb bluetooth
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 002: ID 064e:9700 Suyin Corp. Asus Integrated Webcam
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. UX305CA
  Package: bluez 5.48-0ubuntu3
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-20-generic 
root=/dev/mapper/ubuntu--budgie--vg-root ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Tags:  bionic
  Uname: Linux 4.15.0-20-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 06/08/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX305CA.300
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX305CA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX305CA.300:bd06/08/2016:svnASUSTeKCOMPUTERINC.:pnUX305CA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX305CA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: UX
  dmi.product.name: UX305CA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  hciconfig:
   hci0:        Type: Primary  Bus: USB
        BD Address: 4C:34:88:A3:4C:6E  ACL MTU: 1021:5  SCO MTU: 96:6
        UP RUNNING PSCAN ISCAN 
        RX bytes:1186983 acl:12228 sco:0 events:120531 errors:0
        TX bytes:99607321 acl:116734 sco:0 commands:1078 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntubudgie/+bug/1771733/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to