Tom, in order to allow additional upstream mainline kernel developers to 
examine the issue, at your earliest convenience, could you please test the 
latest mainline kernel? Please keep in mind the following:
1) The one to test is in a folder at the very top of the page (not the daily 
folder).
2) The release names are irrelevant.
3) The folder time stamps aren't indicative of when the kernel actually was 
released upstream.
4) Install instructions are available at 
https://wiki.ubuntu.com/Kernel/MainlineBuilds .

If testing on your main install would be inconvenient, one may:
1) Install Ubuntu to a different partition and then test this there.
2) Backup, or clone the primary install.

If the latest kernel did not allow you to test to the issue (ex. you couldn't 
boot into the OS) please make a comment in your report about this, and continue 
to test the next most recent kernel version until you can test to the issue. 
Once you've tested the mainline kernel, please comment on which kernel version 
specifically you tested. If this issue is not reproducible in the mainline 
kernel, please add the following tags by clicking on the yellow circle with a 
black pencil icon, next to the word Tags, located at the bottom of the Bug 
Description:
kernel-fixed-upstream
kernel-fixed-upstream-X.Y-rcZ

Where X, and Y are the first two numbers of the kernel version, and Z is
the release candidate number if it exists.

If the issue is reproducible with the mainline kernel, please add the following 
tags:
kernel-bug-exists-upstream
kernel-bug-exists-upstream-X.Y-rcZ

Please note, an error to install the kernel does not fit the criteria of
kernel-bug-exists-upstream.

Also, you don't need to apport-collect further unless specifically
requested to do so.

In addition, to keep this issue relevant to upstream, please continue to
test the latest mainline kernel as it becomes available.

Lastly, it is most helpful that after testing of the latest mainline
kernel is complete, you mark this report Status Confirmed.

Thank you for your help.

** Tags added: bios-outdated-1.10.1 regression-release

** Changed in: linux (Ubuntu)
   Importance: Undecided => Low

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1785319

Title:
  All kinds of problems on wake from lid close 18.04

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  This seems to be multiple packages, Ubuntu 18.04 itself (because 17.10
  and all previous versions worked fine), and firmware.

  When wake from lid close, GUI freezes up and un-freezes every few
  seconds.

  Wifi won't even scan for networks, much less join one.

  Probably more things are wrong, but that's what's visible to me.

  Here's dmesg recent errors:

  [43548.249307] ath10k_warn: 129 callbacks suppressed
  [43548.249309] ath10k_pci 0000:02:00.0: failed to wake target for read32 at 
0x0003a028: -110
  [43548.285609] ath10k_pci 0000:02:00.0: failed to wake target for read32 at 
0x0003a028: -110
  [43548.316369] ath10k_pci 0000:02:00.0: failed to wake target for read32 at 
0x0003a028: -110
  [43548.347057] ath10k_pci 0000:02:00.0: failed to wake target for read32 at 
0x0003a028: -110
  [43548.382893] ath10k_pci 0000:02:00.0: failed to wake target for read32 at 
0x0003a028: -110
  [43548.419305] ath10k_pci 0000:02:00.0: failed to wake target for read32 at 
0x0003a028: -110
  [43548.455788] ath10k_pci 0000:02:00.0: failed to wake target for read32 at 
0x0003a028: -110
  [43548.492277] ath10k_pci 0000:02:00.0: failed to wake target for read32 at 
0x0003a028: -110
  [43548.523109] ath10k_pci 0000:02:00.0: failed to wake target for read32 at 
0x0003a028: -110
  [43548.553793] ath10k_pci 0000:02:00.0: failed to wake target for read32 at 
0x0003a028: -110
  [43551.161054] ath10k_pci 0000:02:00.0: failed to read device register, 
device is gone
  [43551.270391] ath10k_pci 0000:02:00.0: firmware crashed! (guid 
c2f1d8ad-ba2b-4c87-a0e1-9dff072ac468)
  [43551.270394] ath10k_pci 0000:02:00.0: qca6174 hw3.2 target 0x05030000 
chip_id 0x00340aff sub 1a56:1535
  [43551.270396] ath10k_pci 0000:02:00.0: kconfig debug 0 debugfs 1 tracing 1 
dfs 0 testmode 0
  [43551.270803] ath10k_pci 0000:02:00.0: firmware ver 
WLAN.RM.4.4.1-00079-QCARMSWPZ-1 api 6 features wowlan,ignore-otp crc32 fd869beb
  [43551.271233] ath10k_pci 0000:02:00.0: board_file api 2 bmi_id N/A crc32 
20d869c3
  [43551.271235] ath10k_pci 0000:02:00.0: htt-ver 3.47 wmi-op 4 htt-op 3 cal 
otp max-sta 32 raw 0 hwcrypto 1
  [43551.271242] ath10k_pci 0000:02:00.0: failed to read firmware dump area: -28
  [43551.271243] ath10k_pci 0000:02:00.0: Copy Engine register dump:
  [43551.417001] ath10k_pci 0000:02:00.0: [00]: 0x00034400 4294967295 
4294967295 4294967295 4294967295
  [43551.562682] ath10k_pci 0000:02:00.0: [01]: 0x00034800 4294967295 
4294967295 4294967295 4294967295
  [43551.708407] ath10k_pci 0000:02:00.0: [02]: 0x00034c00 4294967295 
4294967295 4294967295 4294967295
  [43551.841610] ath10k_pci 0000:02:00.0: [03]: 0x00035000 4294967295 
4294967295 4294967295 4294967295
  [43551.975925] ath10k_pci 0000:02:00.0: [04]: 0x00035400 4294967295 
4294967295 4294967295 4294967295
  [43552.108938] ath10k_pci 0000:02:00.0: [05]: 0x00035800 4294967295 
4294967295 4294967295 4294967295
  [43552.254895] ath10k_pci 0000:02:00.0: [06]: 0x00035c00 4294967295 
4294967295 4294967295 4294967295
  [43552.400652] ath10k_pci 0000:02:00.0: [07]: 0x00036000 4294967295 
4294967295 4294967295 4294967295
  [43552.400689] ath10k_pci 0000:02:00.0: failed to reset chip: -5
  [43552.400690] ath10k_pci 0000:02:00.0: Could not init hif: -5
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  tom        1383 F.... pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2018-04-26 (103 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180228)
  MachineType: Dell Inc. XPS 15 9560
  Package: linux (not installed)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-30-generic 
root=UUID=9ccc05c8-ea98-4229-a4d3-6d3a292df6df ro quiet splash 
acpi_rev_override=5 nouveau.modeset=0 enable_psr=1 disable_power_well=0 
pci=noaer pcie_aspm=force nmi_watchdog=0 nouveau.runpm=0 vt.handoff=1
  ProcVersionSignature: Ubuntu 4.15.0-30.32-generic 4.15.18
  RelatedPackageVersions:
   linux-restricted-modules-4.15.0-30-generic N/A
   linux-backports-modules-4.15.0-30-generic  N/A
   linux-firmware                             1.173.1
  Tags:  bionic
  Uname: Linux 4.15.0-30-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 04/23/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.9.4
  dmi.board.name: 0JHP5H
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.9.4:bd04/23/2018:svnDellInc.:pnXPS159560:pvr:rvnDellInc.:rn0JHP5H:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: XPS
  dmi.product.name: XPS 15 9560
  dmi.sys.vendor: Dell Inc.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  gdm         938 F.... pulseaudio
                        tom        1383 F.... pulseaudio
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2018-04-26 (103 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180228)
  MachineType: Dell Inc. XPS 15 9560
  Package: linux (not installed)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-30-generic 
root=UUID=9ccc05c8-ea98-4229-a4d3-6d3a292df6df ro quiet splash 
acpi_rev_override=5 nouveau.modeset=0 enable_psr=1 disable_power_well=0 
pci=noaer pcie_aspm=force nmi_watchdog=0 nouveau.runpm=0 vt.handoff=1
  ProcVersionSignature: Ubuntu 4.15.0-30.32-generic 4.15.18
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-4.15.0-30-generic N/A
   linux-backports-modules-4.15.0-30-generic  N/A
   linux-firmware                             1.173.1
  Tags:  bionic
  Uname: Linux 4.15.0-30-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 04/23/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.9.4
  dmi.board.name: 0JHP5H
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.9.4:bd04/23/2018:svnDellInc.:pnXPS159560:pvr:rvnDellInc.:rn0JHP5H:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: XPS
  dmi.product.name: XPS 15 9560
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1785319/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to