I have faced this issue but maybe with different logs(pfa log

My laptop is dell 7757 i7 7700+nvidia 1050ti mobile 8gb ram 128gb ssd and 1tb 
sata, dual boot ubuntu 18.04.1LTS with 4.15 kernel + windows 10 home(although 
not using much).
Sata raid on enabled in dell bios. Earlier tried with sata operation as ahcp. 
Both gave errors as same. 

Currently running video mode is xorg session. 
I was trying to install nvidia drivers(nvidia.run file from nvidia website) but 
everytime I do or such a computational task comes, this error comes up.
Shutdown/reboot also hangs for eternity and have to hard shutdown.
Random system hang or trackpad hang is also usual. 
Tried apci=off in grub, which fix the issues but my i7 runs single core only 
which is unacceptable. 

** Attachment added: "IMG_20181205_023037_HHT.jpg"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

   [Dell Inspiron 7577] shutdown/reboot hangs

Status in linux package in Ubuntu:

Bug description:

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-22-generic 4.15.0-22.24
  ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
  Uname: Linux 4.15.0-22-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu7.1
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Jun  1 01:19:51 2018
  InstallationDate: Installed on 2018-05-30 (0 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  SourcePackage: linux-signed
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to